Mikro-Forum

Foren => Mikroskopie-Forum => Thema gestartet von: Bastian am Januar 13, 2012, 16:31:51 Nachmittag

Titel: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal
Beitrag von: Bastian am Januar 13, 2012, 16:31:51 Nachmittag
Liebe Zeiss Spezialisten,

bei der Erweiterung meines Universals auf Durchlichtbetrieb stelle ich nun fest, dass Licht von der Leuchte vorne unter dem Stativ austritt. Ich habe nämlich Probleme das Licht ordentlich nach Köhler zu zentrieren...

Bild 1 zeigt den Aufbau mit Leuchte 60

(https://www.mikroskopie-forum.de/pictures002/82765_50377212.jpg)

Bild 2 zeigt den Lichtaustritt

(https://www.mikroskopie-forum.de/pictures002/82765_52199776.jpg)

Kann es sein dass das Adapterrohr für die Leuchte 60 schief im Stativ sitzt? oder liegt es an der angeflanschten Ringschwalbe am Adapter oder ist es normal? Oder könnte es gar ein verstellter Spiegel unterhalb der Leuchtfeldblende sein?
Denn wenn ich die Aperturblende an der dem Mikroskopier zugewandten Seite des Leuchtrohradapters (heißt das so?) schließe (Bild 3),

(https://www.mikroskopie-forum.de/pictures002/82765_59816052.jpg)

dann wandert mein Licht im Okular nach leicht rechts unten aus dem Sehfeld (Bild 4-6)

(https://www.mikroskopie-forum.de/pictures002/82765_36539049.jpg)
(https://www.mikroskopie-forum.de/pictures002/82765_21706007.jpg)
(https://www.mikroskopie-forum.de/pictures002/82765_17531072.jpg)

Fragende Grüße,
Bastian

Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Klaus Herrmann am Januar 13, 2012, 16:36:11 Nachmittag
Hallo Bastian,

mach mal die Bodenabdeckung ab und dann ein Bild der Innereien. Vielleicht fehlt die Linse für die Zwischenabbildung im Beleuchtungsstrahlengang. Oder der Spiegelstuhl der LFB sitzt schief.

Oder ganz banal: die Lampe ist nicht zentriert.
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 13, 2012, 16:49:30 Nachmittag
Hallo Bastian,

die weitere Beleuchtungslinse gibt es bei diesem alten Universal nicht, aber die Justierung des Strahlenganges läßt sich relativ einfach überprüfen, ich kann dir dazu eine Anleitung zukommen lassen.

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 13, 2012, 17:07:06 Nachmittag
Klaus,
die Lampe ist nach der Zeiss Anleitung zentriert.

Abdeckung? So etwas gibt es bei mir gar nicht (mehr?). Hier ist das gewünschte Bild:
(https://www.mikroskopie-forum.de/pictures002/82768_47685324.jpg)
(https://www.mikroskopie-forum.de/pictures002/82768_8941261.jpg)

Eine Linse kann ich im Beleuchtungsstrahlengang nicht entdecken, wie Bernd das geschrieben hat während ich meinem Mikroskop unter den Rock fotografiert habe.

@Bernd.
ja das fände ich echt gut von Dir. Die Anleitung würde mir sicher helfen (:

Bastian
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 13, 2012, 19:33:07 Nachmittag
Mittlerweile habe ich eine weitere Variable einführen können, die Hilfslinse des Kondensors scheint nicht exakt in der optischen Achse zu sitzen. Kein Wunder also, dass sich die Zentrierung mit und ohne Hilfslinse unterscheidet. Wie man schön sehen kann, hat irgendeiner der Vorbesitzer des Kondensors die Konterschraube, die die Schraube zur Justage der optischen Achse Schraube in Position hält, ordentlich vergammelt  >:(

(https://www.mikroskopie-forum.de/pictures002/82778_47126927.jpg)

Wird wohl etwas aufwendiger  ;)

Bastian
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: wilfried48 am Januar 13, 2012, 20:21:48 Nachmittag
Hallo Bastian,

du meinst nicht Hilfslinse sondern die einklappbare Frontlinse des Kondensors oder ?.

Zu deinem Problem mit dem Herausleuchten unter dem Stativ denke ich doch dass in dem grauen mechanischen
Anschlussteil für die Leuchte 60 eine Linse fehlt, die den Lichtkegel auf dem langen Weg zum Umlenlspiegel einigermasen parallel macht. Damit ist der Lichtkegel grösser als der Spiegel und ein Teil leuchtet unten am Spiegel vorbei nach vorne. Das Mikroskop hatte doch ursprünglich die eingeschobene 6 V 15 W Lampe mit dem Leuchtrohr
das viel weiter in den Fuss hineinragt. Für die Leuchte 60 deren Kollektorlinse weit ausserhalb des Stativs liegt braucht man eine Anpassungsoptik, die in dem grauen Teil untergebracht sein müsste. Im Photomikroskop 2 mit Leuchte 60 ist das jedenfalls so.

viele Grüsse
Wilfried
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 13, 2012, 20:32:18 Nachmittag
Hallo Wilfried,

Zitat
Für die Leuchte 60 deren Kollektorlinse weit ausserhalb des Stativs liegt braucht man eine Anpassungsoptik, die in dem grauen Teil untergebracht sein müsste. Im Photomikroskop 2 mit Leuchte 60 ist das jedenfalls so.

Und wie sieht das aus, wenn der Rucksack noch dran ist? Ich habe noch keinen Rucksack mit dieser Anpassungsoptik gesehen. Und für die alten Universale und Phomis in Hammerschlaglackierung gab es auch keine Schwalben-Leuchtrohre mit Optik.

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: wilfried48 am Januar 14, 2012, 00:57:46 Vormittag
Hallo Bernd und Bastian,

ich habe gerade an meinen drei Universals nachgesehen und nehme alles zurück.

Zeiss hatte offenbar in jeder Generation eine andere Lösung:
Beim alten Hammerschlag Universal gibt es keine Optik im Anschlussrohr zwischen Leuchte 60 und Umlenkspiegel.
Beim Photomikroskop II ist auch keine Optik im Anschlussrohr aber eine schwache Linse etwa in der Mitte zwischen Leuchte und Umlenkspiegel.
Und beim moderneren grauen Universal gibt es eine Anpassungsoptik im Anschlussrohr die auch in der Anleitung
erwähnt wird (Anschlussrohr mit Zwischenabbildung 467040-9903).

Gruss
Wilfried
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 14, 2012, 02:34:43 Vormittag
Hallo Wilfried und Bernd,
vielen Dank für eure Ratschläge und zunächst mal ja, ich meine die einklappbare Frontlinse.-

Ich habe mir das Adapterrohr angesehen welches die Ringschwalbenaufnahme ja auch nur mit drei Gewindestiften am Rohr festhält. Das ist mechanisch eine reichlich lausige Lösung, da die Leuchte 60 doch einiges an Hebelwirkung an diesen Alumininiumteilen ausübt. Das Ganze hat überall ein wenig Spiel und ist nicht im mindesten überzeugend. Allerdings muss man auch sagen dass der Lichtaustritt vergleichsweise unverändert bleibt, selbst wenn man die Leuchte um 10-15º aus der Lichteinfallsachse verkippt.

Heisst das nun dass ich mir mal ein Leuchtrohr besorgen sollte um zu sehen ob das besser funktioniert oder heisst das, dass der Lichtaustritt normal ist.

Bastian
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 14, 2012, 11:53:10 Vormittag
Hallo Bastian,

Zitat
eisst das nun dass ich mir mal ein Leuchtrohrbesoren sollte um zu sehen ob das besser funktioniert oder heisst das, dass der Lichtaustritt normal ist.

Hat dieses Leuchtrohr mit der grauen Schwalbenaufnahme denn nun eine Optik oder nicht? Man kann es auf den Fotos leider nicht erkennen. Das Original-Leuchtrohr, was eigentlich dazugehört für die großen Leuchten hat keine Optik. Aber ich glaube nicht, daß dort die Ursache von deinem Problem ist.
Wenn die Madenschrauben und die Befestigungsschraube für das Leuchtrohr selbst am Stativ normal angezogen ist, sollte da eigentlich nichts mehr wackeln.

Wie sieht es denn aus, wenn du mit der Bertrandlinse durch den Strahlengang schaust? Die Iris vor dem Kollektor und den Emitter bzw. Wendel der Leuchte müßtest du doch irgendwann sehen können. Sind die in der Mitte?

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Frank D. am Januar 14, 2012, 12:27:00 Nachmittag
Hallo Bernd,

jetzt kenne ich diese Leuchten in grauer und in H.S.-Lackierung.
Kann es sein, dass die sich auch in ihrer Kollektoroptik voneinander unterscheiden? (Eventuell für den Einsatz von normalen- oder Halogen-Glühlampen)
Das vielleicht bei der älteren H.S.-Leuchte doch ein Leuchtrohr mit Optik notwendig ist?

Herzliche Grüße
Frank





Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: TPL am Januar 14, 2012, 12:56:04 Nachmittag
jetzt kenne ich diese Leuchten in grauer und in H.S.-Lackierung.
Kann es sein, dass die sich auch in ihrer Kollektoroptik voneinander unterscheiden? (Eventuell für den Einsatz von normalen- oder Halogen-Glühlampen)
Das vielleicht bei der älteren H.S.-Leuchte doch ein Leuchtrohr mit Optik notwendig ist?

Hallo zusammen,
zu den frühen STANDARD Universal mit Hammerschlag-Lackierung gehörte tatsächlich ein Adapter für die Leuchte 60, dessen Leuchtrohr keinerlei Optik enthält. Ich habe mit dem aber gerade ähnliche Probleme, da ich wegen Lackierarbeiten den Stativfuß vom -Hals getrennt hatte :-[.

Bastian, sieh' bitte einmal nach, ob Dein Leuchtrohr mit einer Optik ausgestattet ist
Herzliche Grüße,
Thomas
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Klaus Herrmann am Januar 14, 2012, 13:14:19 Nachmittag
Also das ist richtig, bei diesem Modell ist die Zwischenlinse nicht vorgesehen.

Der LFB-Spiegelstuhl ist über die 3 Schrauben kipp und neigbar. Dafür benötigt man einen Spezialschraubenzieher, weil konzentrisch zur Schraube noch ein Fixierring sitzt, mit dem die Schraube nach erfolgter Justierarbeit festgesetzt werden kann.

Eigentlich kann man das nur ordentlich mit einem Autokollimator machen. Ohne ist es eine frustrierende Fitzelei.

Vom WL kenne ich diesen Justierstuhl auch.
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Lothar Gutjahr am Januar 14, 2012, 13:24:34 Nachmittag
 Hallo ihr Mikrobeleuchter,

Zitat
ist auch keine Optik im Anschlussrohr aber eine schwache Linse etwa in der Mitte zwischen Leuchte und Umlenkspiegel
.

und so weiter.

Das schreit doch förmlich nach der Klopapierrolle !  ;D ;D ;D

LieberBastian,

du darfst aber auch ein Stück Abwasserrohr passenden Durchmessers nehmen. Vielleicht wenn es dir gelingt das steckbar zu machen sogar zwei. Eines innen weiß für feines zusätzlich nuanciert reflektiertes weiches Licht und eines dunkel um nur das gerichtete Licht aus deinem noch zu schaffenden Leuchtrohr durchzulassen. Also das zweite als langezogenes lichtschluckendes schwarzes Loch. (Kann ich dir zur Not vielleicht von CERN besorgen). Wäre absolut kleiner und brauchst kein Leuchtrohr.  ;D

Mit allen vorgeschlagenen Lösungen entfällt jedenfalls das vorwitzige Drunterherausleuchten und du läufst nicht mehr Gefahr so oft geweckt zu werden, weil jemand zwecks Energiesparen den lauten Schalter umlegt wärend du über dem Mikroskop schnarchst. Ach ja noch ein Tip, mache einen kleinen Deckel auf die webcam oder zieh dem Mistding den Stecker heraus, wenn du sie nicht brauchst. ;D ;D

Allen ein schönes Wochenende

Lothar
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Klaus Herrmann am Januar 14, 2012, 14:50:07 Nachmittag
ich glaube lieber Lothar,

du hat das Problem nicht richtig verstanden. Bei Bastian ist das Leuchtfeld nicht zentriert ausgeleuchtet. Da hilft weder die Klopapierrolle noch das Abwasserrohr!
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 14, 2012, 18:04:42 Nachmittag
Hallo Thomas,

Zitat
zu den frühen STANDARD Universal mit Hammerschlag-Lackierung gehörte tatsächlich ein Adapter für die Leuchte 60, dessen Leuchtrohr keinerlei Optik enthält. Ich habe mit dem aber gerade ähnliche Probleme, da ich wegen Lackierarbeiten den Stativfuß vom -Hals getrennt hatte .

Das dürfte nichts ausmachen, da der Hals am Fuß verschraubt und zusätzlich verstiftet ist, auf Basians Fotos kann man das gut sehen. Die genaue Position zueinander bleibt also erhalten.

Vielleicht hat Bastians Problem und auch deins eine andere Ursache, z.B. daß der Tubuskopf verdreht sein könnte oder...oder...oder...

Zitat
Eigentlich kann man das nur ordentlich mit einem Autokollimator machen. Ohne ist es eine frustrierende Fitzelei.

Vom WL kenne ich diesen Justierstuhl auch.
 
 
Ein Stuhl hat aber vier Beine. ;D

Schöne Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Lothar Gutjahr am Januar 14, 2012, 18:06:52 Nachmittag
Lieber Klaus,

 ;D habe ich schon verstanden. Aber wenn Bastian das gelöst hat, sollte doch auch nichts darunter hervorschimmern. ;D

Schönen Abend

Lothar
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: reblaus am Januar 14, 2012, 19:32:35 Nachmittag
 Hallo Bastian -

bei meinen Phomis I und III mit kleinem Kollektorrohr ist es unten auch sehr hell. Der Kollektor ist mattiert und produziert viel Streulicht. Bei einem kleinen Standard fällt das nicht so auf, weil der Lichtweg kurz ist, aber bei der Universalverwandschaft geht viel Licht an der Leuchtfeldblende vorbei auch wenn alles korrekt zentriert ist.

Viele Grüße

Rolf
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 14, 2012, 19:35:23 Nachmittag
So Ihr Lieben,

das bei mir verbaute Adapterrohr hat keine Optik.
Es ist aber auch nicht Hammerschlag lackiert sondern lichtgrau, genau wie die Leuchte 60 die ich verwende.
Ich habe aber auch schone meine zweite Leuchte 60 (und die ist HS grau) angebaut, und habe das gleiche Problem.

Das Licht unter dem Mikroskop hervor scheint liegt wohl zum einen an der Kollektorlinse in der Leuchte 60, die wohl nicht für den Betrieb als Durchlichtbeleuchtung berechnet wurde. Der Lichtkegel ist größer als der Spiegel im Spiegelstuhl. So weit so schlecht. Aber damit könnte ich leben, auch weil die Nachbarn bei mir nicht hinein schauen können  ;D

Zitat
Wie sieht es denn aus, wenn du mit der Bertrandlinse durch den Strahlengang schaust? Die Iris vor dem Kollektor und den Emitter bzw. Wendel der Leuchte müßtest du doch irgendwann sehen können. Sind die in der Mitte?
Nein, es ist aussermittig.

@Rolf,
danke das habe ich mir mittlerweile fast gedacht. Aber es ist schön dass Du mir dass bestätigst. Unabhängig davon ist noch etwas dejustiert. Aber das werde ich schon noch mit eurer Hilfe hin bekommen.  ;)

Herzliche Grüße,
Bastian

Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 14, 2012, 20:07:25 Nachmittag
Hallo Bastian,

Zitat
Nein, es ist aussermittig.

Was denn? Die Iris oder die Leuchtflächen der Lichtquellen?
Die Irisblenden von den beiden Leuchtfeldblenden, die eine vor dem Kollektor, die andere am LFB-Einsatz wirst du nicht verschieben können und werden da bleiben, wo sie sind. Sie liegen konzentrisch auf einer optischen Achse, die um 90° über einen Spiegel umgeleitet wird. Dieser Spiegel muß natürlich genau ausgerichtet sein, damit sie in einer Linie fluchten. Den Spiegel kann man mit LFB-Einsatz entweder leicht verdrehen oder wenn es sein muß auch etwas verkippen. Erst wenn die Blenden zueinander fluchten, wird die Lampenwendel zentriert.
Nebenbei ist auch noch zu kontrollieren, ob die Stützschrauben in der Schwalbenaufnahme für die Lampe richtig eingestellt sind und nicht dadurch der ganze Kollektor außermittig sitzt.

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 14, 2012, 21:32:58 Nachmittag
Bernd,
super dann ist der nächste Schritt ja sonnenklar: Da die Abbildungen der Blenden nicht zentrisch sitzen, muss wohl zunächst der Sitz des Spiegels justiert werden.

Zitat
Nebenbei ist auch noch zu kontrollieren, ob die Stützschrauben in der Schwalbenaufnahme für die Lampe richtig eingestellt sind und nicht dadurch der ganze Kollektor außermittig sitzt.
Das habe ich bereits gestern erledigt.

Viele Grüße,
Bastian
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 14, 2012, 21:44:11 Nachmittag
Zitat
Das Licht unter dem Mikroskop hervor scheint liegt wohl zum einen an der Kollektorlinse in der Leuchte 60, die wohl nicht für den Betrieb als Durchlichtbeleuchtung berechnet wurde. Der Lichtkegel ist größer als der Spiegel im Spiegelstuhl. So weit so schlecht. Aber damit könnte ich leben, auch weil die Nachbarn bei mir nicht hinein schauen können 


Also daß es bei der Leuchte 60 verschiedene Varianten gibt, wobei welche für Durchlicht, andere für Auflicht berechnet wurden ist mir allerdings neu. Falls doch, müßten die irgendwie gekennzeichnet sein.
Egal, wie du den Spiegel nun einstellen wirst, den Lichtaustritt vorne (Streulicht) wirst du trotzdem dort behalten. Aber es wurde ja bereits bekundet, daß dieses normal sei. Falls dich das trotzdem stört, mußt du eben schwarzen Schaumstoff in die Ritzen stopfen. ;D

Noch ein Tipp: an den drei Stellschrauben für den Stuhl würde ich erst verstellen, wenn das Rücken durch Lösen der beiden inneren Schrauben und Rücken nichts hilft. Normalerweise stimmt die Einstellung,

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 15, 2012, 12:34:23 Nachmittag
Bernd und alle die mir geholfen haben,

es war der Spiegel nicht der Gärtner... Ich habe den Spiegel nun dank der Hilfe von Bernd neu justiert und er stimmt jetzt fast wieder. Es hat sich herausgestellt, das der Spiegelstuhl entweder unsauber gefertigt wurde (unwahrscheinlich) oder einen leicht Schlag im Laufe der letzten 50+ Jahre erlitten hat (Bild 1). Im übrigen sieht man sehr schön die vergammelten Schrauben die von vorherigen Justierungsversuchen Zeugnis ablegen  ;)

Bild 1 Spiegelsitz in Spiegelstuhl
(https://www.mikroskopie-forum.de/pictures002/82918_57449679.jpg)
Ein alleinige Lösen der Schrauben und Positionieren durch schieben hat nicht gereicht.- Ich musste die Gewindehülsen neu justieren. Aber da der ganze Spiegelstuhl einen Fehler aufweist kann ich diesen nicht genug in die gewünschte Richtung schieben. Wenn man das "Hufeisen" genau betrachtet fällt auf das der Spiegelstuhl in eine Richtung versetzt fixiert ist. Das lässt sich auch mit dem geringfügigen Spiel dass die zwei Befestigungsschrauben aufweisen nicht ausgleichen (Bild 2 und 3).
(https://www.mikroskopie-forum.de/pictures002/82918_6626599.jpg)
(https://www.mikroskopie-forum.de/pictures007/82918_22558296.jpg)
Einzige Lösung wäre wahrscheinlich die zwei Bohrungen im "Hufeisen" geringfügig zu weiten, in der Hoffnung dass das Spiel dann ausreicht um den Spiegel zu justieren.- Darauf verzichte ich aber vorerst, denn vielleicht habe ich ja etwas übersehen.- Abgesehen davon sollten dann ja wohl zunächst einmal alle anderen Komponenten des System auf korrekte Justierung überprüft werden.

Zitat
Egal, wie du den Spiegel nun einstellen wirst, den Lichtaustritt vorne (Streulicht) wirst du trotzdem dort behalten. Aber es wurde ja bereits bekundet, daß dieses normal sei. Falls dich das trotzdem stört, mußt du eben schwarzen Schaumstoff in die Ritzen stopfen.
Ich denke eher dass ich da mit meinen neuen LED Fassungen einige Optiken/Reflektoren testen werde. Das wäre doch gelacht wenn man das Licht nicht exakter gebündelt bekäme...  :P

Schönen Sonntag noch,
Bastian


Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 15, 2012, 12:47:07 Nachmittag
Hallo Bastian,

diese gezeigten Macken an der Anschlagkante für den Spiegel können durchaus dazu führen, daß dieser nicht mehr plan aufliegen kann, weil sich duch den Schlag das Material verworfen hat, der Spiegel lenkt dadurch die Strahlen von der gewünschten Richtung ab. So wäre die das Vorgehen, das Material, was wie ein Buckel auf der Planfläche hervorsteht, vorsichtig abzutragen, bis der Spiegel wieder plan aufliegen kann und der Winkel von 45° wieder stimmt.

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Klaus Herrmann am Januar 15, 2012, 13:20:34 Nachmittag
Hallo Bastian,

man beachte die erste Antwort auf deine Frage von einem gewissen Klaus:

Zitat
Oder der Spiegelstuhl der LFB sitzt schief.

 :D
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 15, 2012, 14:18:05 Nachmittag
Klaus,

gut dass Du das noch einmal erwähnst, das hätte ich glatt vergessen :P  Also: Ehre wem Ehre gebührt. Der Klaus hat's als Erster gesehen. Alle Achtung.

Bernd,

ich werde das bald. in Angriff nehmen, aber der Spiegel sitzt ja hinter einem Blech, das mit fest gerosteten Schrauben gesichert ist, oder gibt es rostfarbenes Locktite? Da wird man erst einmal vorsichtig mit WD40 die Schrauben lösen müssen.  ;D ;D ;D Zur Vorgehensweise dachte ich mir, dass den gesamten Stativfuß in einem Abstand von 30 cm großzügig ein sprühe. Das Ganze lege ich auf den vorher geöffneten Probenschrank.  ;D ;D ;D

Ich bin mir aber nicht sicher ob es ein Buckel ist. Es sieht momentan eher danach aus als wäre da eine Vertiefung (am oberen Pfeil). Nun ja ich werde mir das alles noch in aller Ruhe ansehen. Habt Dank für Eure Hinweise, die ich immer gerne entgegen nehme.

Schönen Sonntag noch,
Bastian
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 15, 2012, 16:21:39 Nachmittag
Hallo Bastian,

die beiden Schrauben, die das Winkelblech für den Spiegel halten, sollten sich ganz normal ohne größeren Kraftaufwand lösen lassen. Ansonnsten nur gezielt WD40 auftragen, nicht das halbe Stativ drin baden. ::)
Der Spiegel läßt sich dann auch von der Auflagefläche abnehmen, die man sich dann genauer ansehen kann.

Sollten alle Maßnahmen am Ende nix nützen, kann man immer noch auf eine Nelson-Beleuchtung umsteigen. ;D

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 15, 2012, 16:43:51 Nachmittag
Bernd,
danke, ich werde gleich noch mal schrauben und sehen ob ich etwas finde.

Bastian
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 16, 2012, 19:16:58 Nachmittag
Nachdem ich mir nun noch einmal ein paar ruhige Stunden Zeit genommen habe ist, das eine Problem nun gelöst und das Licht wird nun einwandfrei durch das Mikroskop geleitet. Ich möchte mich bei allen die dazu beigetragen herzlich bedanken!

Das Problem des Lichtaustritts lässt sich nicht  beheben und wie Rolf schrieb scheint das auch nicht auf einen Mangel hinzuweisen. Hier werde ich versuchen das Licht der LED mit entsprechenden Reflektoren zu bündeln.

Ein neues Problem ist aber nun deutlich zu Tage getreten: Der Kondensor ist auch pflegebedürftig, denn eine einwandfrei geköhlerte Beleuchtung, ließ sich sogar nach mehrmaligem Studium der Mikrofibel, des Raith's sowie weiterer einschlägiger Literatur nicht einstellen.
In erster Linie scheint wohl hier die einklappbare Linse nicht in der optischen Achse zu liegen. Fotos von der vermackten Anschlagschraube sind ja weiter oben schon zu sehen. Es befinden sich zwei weitere Linsen im Kondensor und auch diese scheinen dafür zu sorgen dass das Licht von der optischen Achse abgelenkt werden. Es gibt  keine weitere Einstellmöglichkeit außer der Zentriermöglichkeit des Kondensors im Kondensorhalter und es scheint mir also ob zumindest die Linse die im oberen Filterhalter zu liegen kommt nicht rechtwinklig zur optischen Achse zum Liegen kommt.

Grüße,
Bastian



Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Nomarski am Januar 16, 2012, 20:08:38 Nachmittag
Hallo Bastian,

hast du noch einen anderen Kondensor zum Vergleich?
Ansonnsten würde ich nochmal prüfen, ob die Tischoberfläche parallel zur Objektivauflage ist mittels dem dicken OT-Stapel oder einem passenden Endmaß.

Zitat
Es befinden sich zwei weitere Linsen im Kondensor und auch diese scheinen dafür zu sorgen dass das Licht von der optischen Achse abgelenkt werden.
Eigentlich ist dort nur eine Linse. Oder hast du evtl. auch eine zweite Hilfslinse im Strahlengang, welche die Köhlerei unmöglich macht?

Siehe hier:
http://www.mikroskopie-forum.de/index.php?topic=11319.new#new

Viele Grüße
Bernd
Titel: Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
Beitrag von: Bastian am Januar 16, 2012, 23:18:53 Nachmittag
Bernd,
Zitat
Oder hast du evtl. auch eine zweite Hilfslinse im Strahlengang, welche die Köhlerei unmöglich macht?


Genau daran habe ich gedacht und diesen Thread mit Interesse gelesen. Ich habe definitiv zwei Linsen in dem Kondensor. Eine ist fest verbaut, die andere liegt in einem Filterhalter und ist nicht fest. Wenn ich den heraus drehe, klappts schon besser mit dem Köhlern. Ansonsten, ja, ein zweiter Kondensor wäre gut, habe ich aber nicht.

Ich werde mal versuchen den o.g. Anschlag neu einzustellen.

Gute Nacht,
Bastian