Autor Thema: Seltsames Phänomen beim WF-Trino von Olympus BH2-System  (Gelesen 2143 mal)

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 12644
Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« am: Oktober 31, 2019, 21:02:54 Nachmittag »
Hallo,

ich habe einen GF-Trino bekommen, leider tritt dort ein seltsames Phänomen auf:  In beiden Okularbildern ziehen sich über das ganze Bildfeld schwach farbige "spektrumartige Längsstreifen" - und zwar beim DIK! Das Phänomen habe ich bei meinem normalen Trino nicht - auch nicht, wenn ich die 30mm-Okulare des GF-Trinos provisorisch an die 23mm-Okularstutzen des normalen Trinos halte. Daraus schließe ich, dass nicht in irgndeiner Weise an den Okularen liegen kann.
Die Streifen finden sich auch nicht auf dem Bild am Fotoausgang des GF-Trinos. Ich habe also die Ursache irgendwo im Strahlenteilerprisma etc. verortet.
Was aber die Sache richtig kurios macht: An einem anderen Stativ mit einer normalen Hellfeldaussrüstung ist das Bild tadellos! Hat jemand eine Erklärung für dieses seltsame Phänomen oder eine Idee? 1) Woran es liegt und 2) ob und wie man das Problem beheben kann? (Bevor jemand nachfragt: Es liegt nicht daran, dass das Präparat auf dem Bild nicht korrekt fokussiert ist!)

Im Rahmen der (leider erfolglosen) Fehlersuche fiel mir übrigens auf, dass man mit den provisorisch an die 23 mm-Okulatstautzens des normalen Trinos hgehaltenen 30 mm-Okularenn ebenfalls ein vignettierungsfreies Bild über das gesamte Sehfeld bekommt. Kann man eigentlich nicht einen normalen Trino zum GF-Trino umfunktionieren, indem man einfach größere Okularaufnahmen an den Trino baut (also die 23 mm-Okularaufnahmen "irgendwie" entfernt und 30mm-Aufnahmen an den Trinokorpus "bastelt"? (Na gut, einfach ist es vermutlich nicht, aber für einen gewitzen Mechanicus sollte es möglich sein).

Ich habe hier einen normalen 23 mm Tubus für das CF 250-System von Zeiss Jena liegen, bei dem auch einmal ein solcher Umbau realisiert wurde, fernerhin ist mir ein solcher Umbau eines gewöhnlichen Zeiss Standard-Tubus vor Jahren bei der Mikroskopischen Vereinigung Hagen begegnet, was auch hervorragend funktionierte.

Herzliche Grüße
Peter
« Letzte Änderung: Oktober 31, 2019, 22:32:11 Nachmittag von Peter V. »
Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

Peter Reil

  • Member
  • Beiträge: 1209
Re: Seltsames Phänomen beim GF-Trino von Olympus BH2-System
« Antwort #1 am: Oktober 31, 2019, 21:18:18 Nachmittag »
Hallo Peter,

ich gehe mal davon aus, dass du den Weitfeld-Trino vom BH2 meinst (GF kenne ich nicht).

Deine Wahrnehmung ist seltsam. Ich habe schon einige Weitfeldtuben von OLYMPUS in der Hand gehabt und getestet, aber diesen Effekt habe ich nie gesehen. Diese "Schlierenbildung" könnte von unsauberen Prismen stammen. Evtl. hilft da eine Säuberung der Oberflächen.

Die Umfunktionierung eines normalen Trinos auf Weitfeld könnte funktionieren. Darüber habe ich mir nie Gedanken gemacht. Aber ob die Kosten dafür noch im Rahmen bleiben?

Freundliche Grüße
Peter
Meine Arbeitsgeräte: Olympus BHS, Olympus CHK, Olympus SZ 30

JB

  • Member
  • Beiträge: 2760
Re: Seltsames Phänomen beim GF-Trino von Olympus BH2-System
« Antwort #2 am: Oktober 31, 2019, 21:20:59 Nachmittag »
Hallo Peter,

Interferenzphaenomene durch das linear polarisierte Licht und die Prismen im Tubus? Gibt sich das, wenn Sie einen Depolarisator hinter dem Analysator einsetzen?

Zum Grossfeldtubus hatten wir mal das hier: https://www.mikroskopie-forum.de/index.php?topic=24877.msg185784#msg185784

Beste Gruesse,

Jon


Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 13895
  • ∞ λ ¼
Re: Seltsames Phänomen beim GF-Trino von Olympus BH2-System
« Antwort #3 am: Oktober 31, 2019, 22:03:36 Nachmittag »
Hallo Peter,

mal ganz banal vermutet: Die Glühwendel deiner Lampe? Hast du einen Diffusor im Strahlengang der Beleuchtung?
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 12644
Re: Seltsames Phänomen beim GF-Trino von Olympus BH2-System
« Antwort #4 am: Oktober 31, 2019, 22:07:15 Nachmittag »
Hallo,

ich bin einen Schritt weiter - leider nur, was Ursache betrifft, nicht aber hinsichtlich einer Lösung: Das Phänomen tritt auf, sobald ein Polariator in den Strahlengang gebracht wird. Also auch ohne DIK-Prismen und Analysator. Allein polarisiertes Licht reicht.
Vielleicht ist meine Frage jetzt dumm, aber: Womit bekomme ich das Licht hinter dem Analysator depolarisiert?

Herzliche Grüße
Peter

Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 12644
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #5 am: Oktober 31, 2019, 22:10:09 Nachmittag »
Hallo Peter,

mal ganz banal vermutet: Die Glühwendel deiner Lampe? Hast du einen Diffusor im Strahlengang der Beleuchtung?

Hallo Klaus,

das hatte ich bereits auch vermutet, konnte es aber ausschließen. Diese Farbeffekte duch dezentrierte Leuchtenb kenne ich auch von Orthoplan.
Mittlerweile ist aber die Ursache klar: Sobald sich ein polarisierendes Element im Strahlengang befindet, tritt dieses Phänomen auf.

Meine Frage wäre, ob dieses Phänomen bekannt ist bzw. öfter vorkommt. Ich fürchte nur, dass es nicht allzu viele Mikroskopiker mit dem Weitfeld-Trino und DIK am BH-2 im Forum gibt.

Herzliche Grüße
Peter
« Letzte Änderung: Oktober 31, 2019, 22:31:57 Nachmittag von Peter V. »
Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

JB

  • Member
  • Beiträge: 2760
Re: Seltsames Phänomen beim GF-Trino von Olympus BH2-System
« Antwort #6 am: Oktober 31, 2019, 22:37:00 Nachmittag »
Womit bekomme ich das Licht hinter dem Analysator depolarisiert?

Hallo Peter,

https://www.mikroskopie-forum.de/index.php?topic=25344.0
https://www.mikroskopie-forum.de/index.php?topic=2449.0
https://www.mikroskopie-forum.de/index.php?topic=19251.msg147715#msg147715

a) Den Analysatorschieber versuchsweise durch einen kleinen CPL-Filter ersetzen, falls zur Hand. Zirkulaer polarisiertes Licht reicht vielleicht schon aus.
b) 4/lambda-Filter hinter dem Analysator einbringen
c) Einen Quarz-Depolarisator ausleihen https://www.mikroskopie-forum.de/index.php?topic=8509.0

Eine ganz andere Frage ist, ob das ganze wirklich von linear polarisertem Licht verursacht wird und ob es wirklich "normal" ist, dass es beim Grossfeldtubus zu diesem Problem kommt.

Viel Erfolg,

Jon
« Letzte Änderung: Oktober 31, 2019, 22:40:34 Nachmittag von JB »

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 12644
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #7 am: Oktober 31, 2019, 23:10:33 Nachmittag »
Hallo Jon,

bei Olympus bildet (wie auch beim Zentralschieber von Zeiss) der Analysator fest mit dem oberen Wollastonprisma eine Einheit, hier kann man also nicht probehalber einen CPL-Analysator einsetzen.
Ein kurzer Versuch mit einer Lambda/4-Platte (aufs Okular aufgesetzt) brachte keinen Erfolg.

Zitat
Eine ganz andere Frage ist, ob das ganze wirklich von linear polarisertem Licht verursacht wird

Ja, ist so!


Zitat
und ob es wirklich "normal" ist, dass es beim Grossfeldtubus zu diesem Problem kommt.

Das genau ist die Frage der Fragen!!! Ob mir die hier wohl jemand beantworten kann? Ich mag den Tubus ungern wieder abgeben, es sit schon ein ganz anderes Erlebnis, dagegen kommt einem der Blick durch WHK 10x/20-Okular vor wie ein Blick durch die Klorolle  ;) Vielleicht kann ich mich ja an die Streifen gewöhnen (das Gehirn rechnet bekanntermaßen vieles weg, insofern sind sie längst nicht immer so auffällig, wie sie auf dem Foto durchs Okular erscheinen). Aber lieber wäre es mir - genau so wie jeder guten Hausfrau - "streifenfrei"!

Herzliche Grüße
Peter
Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

smashIt

  • Member
  • Beiträge: 1138
    • Funtech.org
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #8 am: Oktober 31, 2019, 23:46:56 Nachmittag »
es kann ja eigentlich nur das umlenkprisma  für die umschaltung visuell/foto sein

hast du schon einmal nachgesehn ob das die gleichen sind wie beim normalen fototubus mit 30° einblick?

vieleicht ist das prisma auch einfach nur delamieniert?  ???
MfG,
Chris

Bildung ist das was uns vom Tier unterscheidet.

Funtech.org

JB

  • Member
  • Beiträge: 2760
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #9 am: November 01, 2019, 01:12:48 Vormittag »
bei Olympus bildet (wie auch beim Zentralschieber von Zeiss) der Analysator fest mit dem oberen Wollastonprisma eine Einheit, hier kann man also nicht probehalber einen CPL-Analysator einsetzen.
Ein kurzer Versuch mit einer Lambda/4-Platte (aufs Okular aufgesetzt) brachte keinen Erfolg.

Hallo Peter,

Wenn es denn die Ursache ist, dann entstehen die Interferenzerscheinungen beim Durchgang des polarisierten Lichts durch die Umlenkprismen im Tubus. Der Depolarisator muss also unter dem Tubus eingebracht werden, am Okular ist es schon zu spaet. Ich dachte als Ort fuer den 4/Lambdafilter (richtige Orientierung) vielleicht oben auf dem Zwischentubus 1.25x ...  :-\

P.S. Erscheinen die Streifen auch auf den Photos durch den Kameraausgang? Das waere ein weiterer Hinweis auf die Umlenkprismen.

Jon

Rawfoto

  • Global Moderator
  • Member
  • Beiträge: 4209
    • Naturfoto-Zimmert
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #10 am: November 01, 2019, 04:25:49 Vormittag »
Hallo Peter

Das Problem verursacht der alte DIK Schieber, da müssen die getrennten DIK-Schieber und Analisator eingesetzt werden. Ich entnehme Deiner Beschreibung das Du den Kombinierten verwendest.
Von dem von Dir verwendeten gibt es auch zwei, der nicht markierte stammt vom BH, die für das BH-2 gefertigten haben BH-2 drauf geschrieben und sind sehr selten.

Liebe Grüße

Gerhard
Gerhard
http://www.naturfoto-zimmert.at

Rückmeldung sind willkommen, ich bin jederzeit an Weiterentwicklung interessiert, Vorschläge zur Verbesserungen und Varianten meiner eingestellten Bilder sind daher keinerlei Problem für mich ...

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 12644
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #11 am: November 01, 2019, 06:37:26 Vormittag »
Hallo Gerhard,

Erstaulich, wo es überall pitfalls gibt, mit denen man überhaupt nicht rechnet und auf die man ohne spezielles Wissens um ein System auch nicht kommen kann. Das ist natürlich "doof", um es mal ganz trivial auszudrücken. In der Tat habe ich den Kombi-Schieber.
Diese Streifen treten jedenfalls auch schon auf, sobald entweder der originale Polarisator o d e r der Zentralschieber allein in den Strahlengang gebarcht wird. Bringt man hingegen einen normalen Polfilter in den Strahlengang, gibt es dieses Phänomen nicht (woraus ich schließe, dass z.B. auch der originale Polarisator dieses DIK-Systems nicht nur ein einfacher Polarisator ist!)

Ich gebe zu, dass mir der Überblick über die verschiedenen DIK-Systeme von Olympus fehlt (Ich wusste gar nicht, dass es verschiedene Systeme für das BH-/BH2-System gibt). Was mich erstaunt: Das Mikroskop stammt aus einer Praxisauflösung. Der Vorbesitzer hatte es viele Jahre, er hat es sicherlich nicht selbst "zusammengebastelt". Er hat es jahrelang (jahrzehntelang?) für Zytologie benutzt und war bar jeder technischen mikroskopischen Ahnung. DIK etc. sagte ihm nichts, das Mikroskop war zudem grauenvoll verstellt, er sagte mir, dass er nur das 100er Objektiv verwendet. Den DIK hat er sicher nie benutzt. Mich erstaunt, dass es so ausgeliefert wurde (wenn doch offenbar trotz Stativkomptaibilität nicht alle BH-2-Kopontenten wie eben dieser WF-Tubus damit harmonieren). Aber vielleicht wurde das Mikroskop auch nicht von Olympus selbst, sondern seinerzeit schon von einem (Gebraucht-)Händler so zusammengestellt....? Dafür spricht, dass man für die Zytologie keinen DIK benötigt und das Gerät wahrscheinlich vor vielen Jahren so bei Gebaruchthändler angeboten wurde.

Jetzt geht es mir wie Goethes Faust: Zwei Seelen wohne, ach, in meiner Brust! Einerseits ist das WF-Bild natürlich sensationell, andererseits ist die psychedelische 70er Jahre-Tapete im Hintergrund nicht unbedingt erbaulich.

Weißt Du oder sonstwer denn, ob der WF-Trino des BH- (nicht des BH2-!)Systems (also der grauen Hammerschlagära, das sehe ich doch richtig?) mit seinen Okularen dieses Problem nicht aufweist?

Weiß jemand, ob das Problem durch Einbringen eines Depolarisators (ob und wie das technisch ginge, sei einmal dahingetsellt) behebbar wäre?

Leider gibt es ja nur relativ wenige "Olympioniken" der 160mm-Ära in Deustchland und noch weniger DIK-Anwender, sodass das Wissen um dieses System (und zum Beispiel solche Inkompatibiliäten) wenig verbreitet ist.

Könntest Du, Gerhard (oder ein anderer Oly-erfahrene Mitleser) denn einen Überblick geben, ähnlich, wie es Michael Zölffel von Zeis in seinem äußerst wertvollen Beitrag hier getan hat? Bei Zeiss gibt es ja ähnliche Tücken, z.B., dass bei äußerlich identischen Objektiven nur bestimmte Seriennummern ein wirklich befriedigendes Bild erzielen.

Wie dem auch sei, Ich sehe es mal positiv: Wieder etwas gelernt. Evtl. kann ich mich ja an die Streifen gewöhnen (sie sind - mit dem Auge betrachtet - längst nicht so deutlich zu sehen wie die Kamera sie darstellt).

@Jon: Im Fotoausgang sind die Streifen nicht zu sehen!

Herzliche Grüße
Peter
« Letzte Änderung: November 01, 2019, 07:01:46 Vormittag von Peter V. »
Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 12644
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #12 am: November 01, 2019, 07:32:50 Vormittag »
Hallo,

nachdem ich mir gerade die Systemüberischt den BH.- (nicht BH2) System angeschaut habe, gehe ich davon aus, dass ein Depolarisator wohl nichts bringt, denn der scheint bereits im Zwischentubus oder Schieber verbaut zu sein (siehe Bild).

http://www.alanwood.net/downloads/olympus-bh-bha-bhb-bhc-brochure-1977.pdf


Ich bin aber auch auf eine andere Unklarhheit gestoßen: Es gibt die Tuben (auch den WF-Tuben) in einer zusätzlichen Version für polarisiertes Licht. Was unterscheidet wohl diese Tuben von normalem Tuben? Benötigt man evtl, einen solchen Tubus auch beim DIC?
Oder untrscheiden sich diese Tuben von normalen Tuben nur durch einen eingebauten Depolarisator (der aber anscheinend ohnehin bereits im DIC-Zwischentubus verbaut ist)?  Fragen über Fragen....

Herzliche Grüße
Peter
« Letzte Änderung: November 01, 2019, 07:34:21 Vormittag von Peter V. »
Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

olaf.med

  • Member
  • Beiträge: 2246
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #13 am: November 01, 2019, 08:43:21 Vormittag »
Lieber Peter,

das Problem ist ja schon lokalisiert, aber trotzdem möchte ich auch noch meinen Senf dazu geben.

Jeder Strahlenteiler polarisiert, daher muss bei solchen Systemen immer ein Depolarisator eingebaut werden. Bei den ersten Orthomat Mikroskopkameras konnte kein akzeptables Bild im linear polarisieren Licht erhalten werden - hier war es das Teilerplättchen zum Photomultiplier.

Aus diesem Grund kann man auch manche Einrichtungen nur im graden Tubus ohne Teilersysteme (100/100-Umschaltung) nutzen, wie z. B. das Okularspektrometer und alle Halbschattenplatten (Nakamura etc.).

Herzliche Grüße, Olaf
Gerne per Du!

Vorstellung: http://www.mikroskopie-forum.de/index.php?topic=4757.0

... und hier der Link zu meinen Beschreibungen historischer mineralogischer Apparaturen:
https://www.mikroskopie-forum.de/index.php?topic=34049.0

Rawfoto

  • Global Moderator
  • Member
  • Beiträge: 4209
    • Naturfoto-Zimmert
Re: Seltsames Phänomen beim WF-Trino von Olympus BH2-System
« Antwort #14 am: November 01, 2019, 10:42:53 Vormittag »
Hallo Peter

Der original, für das BH-2 bestimmte Tubus war immer in der Farbe des Mikroskops - der für das BH schwarz. Das hat sich am Gebrauchtmarkt natürlich verändert. Beide sind baugleich, das Gehäuse hat die gleichen Dimensionen - der Unterschied sitzt im Schieber.

Wenn das Teil von Olympus gekommen ist war alles in der gleichen, grauen Farbe, das ist auch an den Prospekten zu erkennen.

Wie der WF-Trino auf den Markt gekommen ist hat es bereits eine andere Lösung für den DIC gegeben, Universalkondensor und oben POL und DIC-Schieber getrennt. Ob unten der "alte" DIC+Phaco mit NA 1,4 sitzt oder der Universalkondensor spielt keine Rolle.

Es gab auch für das BH einen WF-Trino und Bino, die hatte ich aber nie ...

Was oben sitzt ist für den Betrachtungsstrahlengang entscheidend, nicht für den Photoausgang. Der Rückschluss, es hat etwas mit der Verspiegelung der Prismen zu tun ist nicht bestätigt aber könnte stimmen.

Auch vom Universalkondensor sind mir 3 Bauformen bekannt, leicht erkennbar an der Geraden oder halbkreisförmigen Magnethalterung der Beschriftungseinsätze. Bei der geraden Ausführung gibt es 2 Ausführungen, mit BH-2 Beschriftung und ohne - baulich sind sie aber gleich.

Das BH-2 System war über 25 Jahre am Markt und hat im Laufe der Zeit viele Verbesserungen erlebt, wie bei jeder Firma gibt es da nicht immer volle Abwärtskompatibilität. Wobei Deine Teile ja zum Teil von der Vorgängerserie vom BH-2 stammen dürften ==> von der BH-Serie ...

Liebe Grüße

Gerhard
« Letzte Änderung: November 01, 2019, 10:51:58 Vormittag von Rawfoto »
Gerhard
http://www.naturfoto-zimmert.at

Rückmeldung sind willkommen, ich bin jederzeit an Weiterentwicklung interessiert, Vorschläge zur Verbesserungen und Varianten meiner eingestellten Bilder sind daher keinerlei Problem für mich ...