Autor Thema: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal  (Gelesen 11585 mal)

Bastian

  • Member
  • Beiträge: 642
    • Analyse archäologischer Gegenstände
Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal
« am: Januar 13, 2012, 16:31:51 Nachmittag »
Liebe Zeiss Spezialisten,

bei der Erweiterung meines Universals auf Durchlichtbetrieb stelle ich nun fest, dass Licht von der Leuchte vorne unter dem Stativ austritt. Ich habe nämlich Probleme das Licht ordentlich nach Köhler zu zentrieren...

Bild 1 zeigt den Aufbau mit Leuchte 60



Bild 2 zeigt den Lichtaustritt



Kann es sein dass das Adapterrohr für die Leuchte 60 schief im Stativ sitzt? oder liegt es an der angeflanschten Ringschwalbe am Adapter oder ist es normal? Oder könnte es gar ein verstellter Spiegel unterhalb der Leuchtfeldblende sein?
Denn wenn ich die Aperturblende an der dem Mikroskopier zugewandten Seite des Leuchtrohradapters (heißt das so?) schließe (Bild 3),



dann wandert mein Licht im Okular nach leicht rechts unten aus dem Sehfeld (Bild 4-6)





Fragende Grüße,
Bastian

« Letzte Änderung: Januar 19, 2012, 13:58:09 Nachmittag von Bastian »

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 14675
  • ∞ λ ¼
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #1 am: Januar 13, 2012, 16:36:11 Nachmittag »
Hallo Bastian,

mach mal die Bodenabdeckung ab und dann ein Bild der Innereien. Vielleicht fehlt die Linse für die Zwischenabbildung im Beleuchtungsstrahlengang. Oder der Spiegelstuhl der LFB sitzt schief.

Oder ganz banal: die Lampe ist nicht zentriert.
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

Nomarski

  • NurLesen
  • Member
  • Beiträge: 5331
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #2 am: Januar 13, 2012, 16:49:30 Nachmittag »
Hallo Bastian,

die weitere Beleuchtungslinse gibt es bei diesem alten Universal nicht, aber die Justierung des Strahlenganges läßt sich relativ einfach überprüfen, ich kann dir dazu eine Anleitung zukommen lassen.

Viele Grüße
Bernd

Bastian

  • Member
  • Beiträge: 642
    • Analyse archäologischer Gegenstände
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #3 am: Januar 13, 2012, 17:07:06 Nachmittag »
Klaus,
die Lampe ist nach der Zeiss Anleitung zentriert.

Abdeckung? So etwas gibt es bei mir gar nicht (mehr?). Hier ist das gewünschte Bild:



Eine Linse kann ich im Beleuchtungsstrahlengang nicht entdecken, wie Bernd das geschrieben hat während ich meinem Mikroskop unter den Rock fotografiert habe.

@Bernd.
ja das fände ich echt gut von Dir. Die Anleitung würde mir sicher helfen (:

Bastian
« Letzte Änderung: Januar 13, 2012, 17:14:44 Nachmittag von Bastian »

Bastian

  • Member
  • Beiträge: 642
    • Analyse archäologischer Gegenstände
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #4 am: Januar 13, 2012, 19:33:07 Nachmittag »
Mittlerweile habe ich eine weitere Variable einführen können, die Hilfslinse des Kondensors scheint nicht exakt in der optischen Achse zu sitzen. Kein Wunder also, dass sich die Zentrierung mit und ohne Hilfslinse unterscheidet. Wie man schön sehen kann, hat irgendeiner der Vorbesitzer des Kondensors die Konterschraube, die die Schraube zur Justage der optischen Achse Schraube in Position hält, ordentlich vergammelt  >:(



Wird wohl etwas aufwendiger  ;)

Bastian

wilfried48

  • Member
  • Beiträge: 2658
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #5 am: Januar 13, 2012, 20:21:48 Nachmittag »
Hallo Bastian,

du meinst nicht Hilfslinse sondern die einklappbare Frontlinse des Kondensors oder ?.

Zu deinem Problem mit dem Herausleuchten unter dem Stativ denke ich doch dass in dem grauen mechanischen
Anschlussteil für die Leuchte 60 eine Linse fehlt, die den Lichtkegel auf dem langen Weg zum Umlenlspiegel einigermasen parallel macht. Damit ist der Lichtkegel grösser als der Spiegel und ein Teil leuchtet unten am Spiegel vorbei nach vorne. Das Mikroskop hatte doch ursprünglich die eingeschobene 6 V 15 W Lampe mit dem Leuchtrohr
das viel weiter in den Fuss hineinragt. Für die Leuchte 60 deren Kollektorlinse weit ausserhalb des Stativs liegt braucht man eine Anpassungsoptik, die in dem grauen Teil untergebracht sein müsste. Im Photomikroskop 2 mit Leuchte 60 ist das jedenfalls so.

viele Grüsse
Wilfried
vorzugsweise per Du

Hobbymikroskope:
Zeiss Photomikroskop II, AL, DL, HD, Pol, Ph, DIC
Zeiss Inversm. IM35, DL, Ph, Pol, EPI-Fl
Zeiss Stemi 2000 C
Zeiss Reisem. Standard Junior Aufrecht u. Invers, DL, HD, Ph, Pol

Vorst. Wilfried48
http://www.mikroskopie-forum.de/index.php?topic=107.

Nomarski

  • NurLesen
  • Member
  • Beiträge: 5331
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #6 am: Januar 13, 2012, 20:32:18 Nachmittag »
Hallo Wilfried,

Zitat
Für die Leuchte 60 deren Kollektorlinse weit ausserhalb des Stativs liegt braucht man eine Anpassungsoptik, die in dem grauen Teil untergebracht sein müsste. Im Photomikroskop 2 mit Leuchte 60 ist das jedenfalls so.

Und wie sieht das aus, wenn der Rucksack noch dran ist? Ich habe noch keinen Rucksack mit dieser Anpassungsoptik gesehen. Und für die alten Universale und Phomis in Hammerschlaglackierung gab es auch keine Schwalben-Leuchtrohre mit Optik.

Viele Grüße
Bernd
« Letzte Änderung: Januar 14, 2012, 11:44:23 Vormittag von Nomarski »

wilfried48

  • Member
  • Beiträge: 2658
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #7 am: Januar 14, 2012, 00:57:46 Vormittag »
Hallo Bernd und Bastian,

ich habe gerade an meinen drei Universals nachgesehen und nehme alles zurück.

Zeiss hatte offenbar in jeder Generation eine andere Lösung:
Beim alten Hammerschlag Universal gibt es keine Optik im Anschlussrohr zwischen Leuchte 60 und Umlenkspiegel.
Beim Photomikroskop II ist auch keine Optik im Anschlussrohr aber eine schwache Linse etwa in der Mitte zwischen Leuchte und Umlenkspiegel.
Und beim moderneren grauen Universal gibt es eine Anpassungsoptik im Anschlussrohr die auch in der Anleitung
erwähnt wird (Anschlussrohr mit Zwischenabbildung 467040-9903).

Gruss
Wilfried
vorzugsweise per Du

Hobbymikroskope:
Zeiss Photomikroskop II, AL, DL, HD, Pol, Ph, DIC
Zeiss Inversm. IM35, DL, Ph, Pol, EPI-Fl
Zeiss Stemi 2000 C
Zeiss Reisem. Standard Junior Aufrecht u. Invers, DL, HD, Ph, Pol

Vorst. Wilfried48
http://www.mikroskopie-forum.de/index.php?topic=107.

Bastian

  • Member
  • Beiträge: 642
    • Analyse archäologischer Gegenstände
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #8 am: Januar 14, 2012, 02:34:43 Vormittag »
Hallo Wilfried und Bernd,
vielen Dank für eure Ratschläge und zunächst mal ja, ich meine die einklappbare Frontlinse.-

Ich habe mir das Adapterrohr angesehen welches die Ringschwalbenaufnahme ja auch nur mit drei Gewindestiften am Rohr festhält. Das ist mechanisch eine reichlich lausige Lösung, da die Leuchte 60 doch einiges an Hebelwirkung an diesen Alumininiumteilen ausübt. Das Ganze hat überall ein wenig Spiel und ist nicht im mindesten überzeugend. Allerdings muss man auch sagen dass der Lichtaustritt vergleichsweise unverändert bleibt, selbst wenn man die Leuchte um 10-15º aus der Lichteinfallsachse verkippt.

Heisst das nun dass ich mir mal ein Leuchtrohr besorgen sollte um zu sehen ob das besser funktioniert oder heisst das, dass der Lichtaustritt normal ist.

Bastian
« Letzte Änderung: Januar 14, 2012, 19:36:07 Nachmittag von Bastian »

Nomarski

  • NurLesen
  • Member
  • Beiträge: 5331
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #9 am: Januar 14, 2012, 11:53:10 Vormittag »
Hallo Bastian,

Zitat
eisst das nun dass ich mir mal ein Leuchtrohrbesoren sollte um zu sehen ob das besser funktioniert oder heisst das, dass der Lichtaustritt normal ist.

Hat dieses Leuchtrohr mit der grauen Schwalbenaufnahme denn nun eine Optik oder nicht? Man kann es auf den Fotos leider nicht erkennen. Das Original-Leuchtrohr, was eigentlich dazugehört für die großen Leuchten hat keine Optik. Aber ich glaube nicht, daß dort die Ursache von deinem Problem ist.
Wenn die Madenschrauben und die Befestigungsschraube für das Leuchtrohr selbst am Stativ normal angezogen ist, sollte da eigentlich nichts mehr wackeln.

Wie sieht es denn aus, wenn du mit der Bertrandlinse durch den Strahlengang schaust? Die Iris vor dem Kollektor und den Emitter bzw. Wendel der Leuchte müßtest du doch irgendwann sehen können. Sind die in der Mitte?

Viele Grüße
Bernd

Frank D.

  • Member
  • Beiträge: 1399
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #10 am: Januar 14, 2012, 12:27:00 Nachmittag »
Hallo Bernd,

jetzt kenne ich diese Leuchten in grauer und in H.S.-Lackierung.
Kann es sein, dass die sich auch in ihrer Kollektoroptik voneinander unterscheiden? (Eventuell für den Einsatz von normalen- oder Halogen-Glühlampen)
Das vielleicht bei der älteren H.S.-Leuchte doch ein Leuchtrohr mit Optik notwendig ist?

Herzliche Grüße
Frank






TPL

  • Member
  • Beiträge: 3141
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #11 am: Januar 14, 2012, 12:56:04 Nachmittag »
jetzt kenne ich diese Leuchten in grauer und in H.S.-Lackierung.
Kann es sein, dass die sich auch in ihrer Kollektoroptik voneinander unterscheiden? (Eventuell für den Einsatz von normalen- oder Halogen-Glühlampen)
Das vielleicht bei der älteren H.S.-Leuchte doch ein Leuchtrohr mit Optik notwendig ist?

Hallo zusammen,
zu den frühen STANDARD Universal mit Hammerschlag-Lackierung gehörte tatsächlich ein Adapter für die Leuchte 60, dessen Leuchtrohr keinerlei Optik enthält. Ich habe mit dem aber gerade ähnliche Probleme, da ich wegen Lackierarbeiten den Stativfuß vom -Hals getrennt hatte :-[.

Bastian, sieh' bitte einmal nach, ob Dein Leuchtrohr mit einer Optik ausgestattet ist
Herzliche Grüße,
Thomas

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 14675
  • ∞ λ ¼
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #12 am: Januar 14, 2012, 13:14:19 Nachmittag »
Also das ist richtig, bei diesem Modell ist die Zwischenlinse nicht vorgesehen.

Der LFB-Spiegelstuhl ist über die 3 Schrauben kipp und neigbar. Dafür benötigt man einen Spezialschraubenzieher, weil konzentrisch zur Schraube noch ein Fixierring sitzt, mit dem die Schraube nach erfolgter Justierarbeit festgesetzt werden kann.

Eigentlich kann man das nur ordentlich mit einem Autokollimator machen. Ohne ist es eine frustrierende Fitzelei.

Vom WL kenne ich diesen Justierstuhl auch.
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

Lothar Gutjahr

  • Gast
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #13 am: Januar 14, 2012, 13:24:34 Nachmittag »
 Hallo ihr Mikrobeleuchter,

Zitat
ist auch keine Optik im Anschlussrohr aber eine schwache Linse etwa in der Mitte zwischen Leuchte und Umlenkspiegel
.

und so weiter.

Das schreit doch förmlich nach der Klopapierrolle !  ;D ;D ;D

LieberBastian,

du darfst aber auch ein Stück Abwasserrohr passenden Durchmessers nehmen. Vielleicht wenn es dir gelingt das steckbar zu machen sogar zwei. Eines innen weiß für feines zusätzlich nuanciert reflektiertes weiches Licht und eines dunkel um nur das gerichtete Licht aus deinem noch zu schaffenden Leuchtrohr durchzulassen. Also das zweite als langezogenes lichtschluckendes schwarzes Loch. (Kann ich dir zur Not vielleicht von CERN besorgen). Wäre absolut kleiner und brauchst kein Leuchtrohr.  ;D

Mit allen vorgeschlagenen Lösungen entfällt jedenfalls das vorwitzige Drunterherausleuchten und du läufst nicht mehr Gefahr so oft geweckt zu werden, weil jemand zwecks Energiesparen den lauten Schalter umlegt wärend du über dem Mikroskop schnarchst. Ach ja noch ein Tip, mache einen kleinen Deckel auf die webcam oder zieh dem Mistding den Stecker heraus, wenn du sie nicht brauchst. ;D ;D

Allen ein schönes Wochenende

Lothar

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 14675
  • ∞ λ ¼
Re: Durchlichtbetrieb Zeiss Universal - Lichtaustritt normal?
« Antwort #14 am: Januar 14, 2012, 14:50:07 Nachmittag »
ich glaube lieber Lothar,

du hat das Problem nicht richtig verstanden. Bei Bastian ist das Leuchtfeld nicht zentriert ausgeleuchtet. Da hilft weder die Klopapierrolle noch das Abwasserrohr!
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken