Autor Thema: Lomo Biolam - Restauration  (Gelesen 5306 mal)

noa

  • Member
  • Beiträge: 57
Lomo Biolam - Restauration
« am: September 13, 2017, 04:16:11 Vormittag »
Hallo,
ich habe ein Lomo Mikroskop, die genaue Typenbezeichnung ist mir unbekannt. Wahrscheinlich wurden hier mehrere Hersteller und Teile gemischt. Das Typenschild auf der Gegendruckkappe des Feinantriebs bezeichnet es als MBT-1, dass dies ein anderes Modell ist liegt spätestens nach einer Suchmaschinenbefragung auf der Hand, vielleicht erkennt es ja jemand und ich kann dem Kind einen Namen geben  :)

Nichtsdestotrotz möchte ich das Gerät gerne wieder flottbekommen. Dem Gefühl nach ist das Schmierfett ein halbes Jahrhundert alt und kaum eine der Gleitbahnen hat der derzeitigen Funktion nach seine Namen verdient. Der Feinantrieb dreht durch, Drehtisch ist festgebacken... Ich habe zwar keine Ahnung von der Mikroskopie an sich, gehöre aber zu denjenigen die es nicht lassen können jedes Gerät bis auf die letzte Schraube zu zerlegen, nur um zu sehen wie es funktioniert.

Im Folgenden möchte ich die Restauration dokumentieren. Eventuell nutzt es dem ein oder anderen. Ich für meinen Teil lasse mich gerne korrigieren wenn ich die Komponenten falsch betitle und lerne daraus. Es würde mich feuen wenn am Ende meiner Dokumentation ein nutzbares Mikroskop auf meinem Tisch steht und ich zumindest alle Teile und deren Funktion kenne.

Einen Disclaimer vorweg: Methoden und Arbeitsweise bei der Reparatur von Geräten allgemein betreffend: Mein Standpunkt ist: Alles ist richtig solange: 1. Niemand dadurch gefährdet wird. 2. Die Maschine ihren Zustand / Wert dadurch nicht verringert und 3. die Maschine dadurch wieder (weiter) ihren Zweck erfüllt.


Die Ausgangsbasis, das Bild werde ich noch durch ein schöneres ersetzen.

Los geht es mit dem Gestell. Alle Peripherie abmontiert und beiseite geschafft. Zuerst entfernt man die beiden Schrauben im Bereich zwischen Tisch und Arm. Die Platte mit der Modellbezeichung gibt dabei eine Feder frei, entsprechende Vorsicht ist also geboten. Weiter zur Bodenplatte, diese ist mit vier Schrauben befestigt, entfernt man diese bleiben die Komponenten des Feinantriebes und der Kondensorhalter als ein Modul übrig. Der Blick auf den Feinantrieb (Uhrwerk) ist nun frei. 



Das Uhrwerk lässt sich ebenfalls mit vier Schrauben entfernen. Details zum Uhrwerk findet man in Form einer Reparaturanleitung in der Lomo-Infothek.




Mein Uhrwerk hat am oberen rechten Zahnrad einen defekten Zahn. Ich hatte zuvor bereits das Zahnrad eingescannt und digitalisiert, sobald sich die Gelegenheit bietet werde ich ein neues fertigen. Das alte Zahnrad greift allerdings noch ausreichend gut.
Unabhängig davon sprang mir immer wieder die Wippe von seinem Lager. Das Problem konnte ich lösen indem ich die Mutter des Lagerstiftes gelöst habe und den Stift ca. 1.5 mm weiter herausgeschraubt habe. Der Spalt ist auf den Bildern zu sehen. Eventuell gibt es hierfür noch einen anderen Lösungsansatz. Jedenfalls funktioniert das Uhrwerk wieder. Alle Teile wurden anschließend leicht geölt - ja entgegen der Empfehlung aus der Lomo-Infotheke. (Zum Thema Öl, Fett, Schmierung, Korrosionsschutz, Tribosystem sage ich weiter nichts, hierbei hat jeder üblicherweise seine eigene Meinung, Geheimmischung, Dosis. Dies respektiere ich, davon lesen will ich trotzdem nichts :P )





Ein Abstecher zum Antrieb der Kondesorhalter. Man benötigt immer wieder Stirnlochschlüssel um die Drehknöpfe zu lösen, hat man vor des Öfteren ein Mikroskop zu zerlegen wird man um die Anschaffung nicht herumkommen. Ich habe mir mit Bohrer (stupfe Seite) und einer Kombizange beholfen. Quasi alle mechanischen Teile sind von altem Fett derart verklebt dass ich zum Aceton greifen musste um die Verkrustungen zu lösen. Gerade die Zahnstangen sind hierbei Fitzelarbeit.
 

Der zerlegte Drehknopf des Feinantierbes legt den Grund offen weswegen mein Uhrwerk beschädigt war: Er verfügt über eine Rutschkupplung die durchdreht sobald man den oberen oder unteren Anschlag gefunden hat. Vergleichbar mit einer Bügelmessschraube. Das verkrustete Fett darin hatte den Mechanismus außer Funktion gesetzt und einer Überlastung durch Fehlbedienung freie Bahn geschaffen. Damit schließt sich der Kreis.


Die Befestigung für den Kondensor ist mit drei dünnen Madenschrauben arretiert und in geringem Maße justierbar. Mein Haltering wurde damit aber verzogen. Hier hilft wahrscheinlich nur ihn über einen entsprechenden Drehling zu zwingen, ebenfalls ein Vorhaben das ich vorerst vertagen muss.



Weiter zum Grobantrieb: Ebenfalls verkrustetes Fett welches die Mechanik schwergängig macht. Das messingfarbene Zahnrad ist zur leichten Positionierung gestiftet und verschraubt, es lässt sich mit seinem Lagerblock nach oben herausnehmen. Die Achse des Zahnrades ist konisch und auf der verjüngten Seite mit einem Gewindestift fixiert. Auch hier sollte man Zerlegen und Zusammenbauen genauer hinsehen. Ebenfalls entfettet, gereinigt und neu geschmiert. Ein schönes Detail: Die Zahnstange war unterlegt um die Eingrifftiefe zu optimieren.


Die Gleitflächen nach der groben Reinigung. Es dauert eine Weile bis das alte Fett restlos entfernt ist. Neu geschmiert laufen die Schwalbenschwanzführungen dann wieder ohne stocken und haken.

Wer findet den Fehler?  ;D

Nachdem alles wieder beisammen war steht es sehr gut um mein Bastelprojekt. Alle Führungen laufen besser als erhofft, der Feinantrieb arbeitet wie er soll, die Mechanischen Komponenten laufen leicht und ohne Widerstand.

Damit ist für heute Schluss, morgen kommt dann der Drehtisch an die Reihe.
« Letzte Änderung: September 13, 2017, 04:25:50 Vormittag von noa »
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.

Michael L.

  • Member
  • Beiträge: 656
Re: Lomo Biolam - Restauration
« Antwort #1 am: September 13, 2017, 09:29:37 Vormittag »
Hallo Noa,

danke für die schöne Dokumentation!

Viele Grüße,

Michael

liftboy

  • Member
  • Beiträge: 4254
  • don´t dream it, be it!
    • mikroskopfreunde-nordhessen
Re: Lomo Biolam - Restauration
« Antwort #2 am: September 13, 2017, 11:17:15 Vormittag »
Hallo erstmal,

wenn Du einen neuen Ring dür den Kondensor brauchst, hätte ich da.
Wenn der Tisch festsitzt, einfach auf eine Herdplatte legen und bis ca 60/70°C aufheizen. Dann schnell! mit Handschuhen zerlegen, bevor das Fett wieder hart wird (wenn Du ihn geschlachtet hast, hätt ich noch einen da)

Grüße
Wolfgang

Hugo Halfmann

  • Member
  • Beiträge: 1590
Re: Lomo Biolam - Restauration
« Antwort #3 am: September 13, 2017, 11:36:58 Vormittag »
Zitat
Ich habe zwar keine Ahnung von der Mikroskopie an sich, gehöre aber zu denjenigen die es nicht lassen können jedes Gerät bis auf die letzte Schraube zu zerlegen, nur um zu sehen wie es funktioniert.

Total sympathisch....willkommen im Club! ;D
Viele Grüße aus dem Bergischen Land

Hugo Halfmann

noa

  • Member
  • Beiträge: 57
Re: Lomo Biolam - Restauration
« Antwort #4 am: September 13, 2017, 18:02:18 Nachmittag »
Weiter geht es mit dem Tisch:



Unscheinbarer könnte das Zubehörteil kaum sein, es hat aber dennoch einige tückische Tricks in der Hinterhand. Vorweg: Ohne Drehbank wäre dieser hier wahrscheinlich nicht mehr zu retten gewesen! Solches Werkzeug, ebenso wie der bereits erwähnte Stirnlochlüssel, hier in größerer Ausführung erforderlich, sind wahrscheinlich selten in der heimischen Werkzeugkiste. Da muss eben improvisiert werden.




Auf der Unterseite befindet sich ein Ringflansch welcher gegen den Tisch verschraubt wird und den Gleitring einschließt. Die Komponenten waren in altem Fett fest verbacken. Der Trick mit der Herdplatte, von Wolfgang vorgeschlagen, funktionierte nicht. Der Grund dafür lag jedoch nicht am Fett, später mehr dazu.
Der Flanschring erfordert einen Stirnlochschlüssel mit ca. 55 mm Öffnungsweite (Universalstirnlochschlüssel mit entsprechendem Bereich wäre empfehlenswert.) Da meinem Fundus ein solcher fehlt und alle improvisierten Versuche fehlschlugen musste größeres Geschütz her: In ein Halbzeug aus der Restekiste habe ich an der Hobbyfräse zwei Löcher gebohrt, in einem leichten Winkel. Zwei HSS Bohrer dienten anschließend als Stifte. Das Metallstück könnte ich nun über die im Flansch steckenden Bohrerschäfte drücken und somit zu einem System verspannen. Das Metallstück in den Schraubstock eingespannt, ließ sich die Verschraubung mit ordentlichem, aber sanftem, Druck lösen.




Der Gleitring saß weiterhin fest und musste vorsichtig herausgehebelt werden.
Es folgte eine grobe Reinigung, ein Bad in Spülwasser und abschließende Reinigung mit Alkohol und Aceton. (Letzteres sollte nicht in Kontakt mit dem Kunststoff des Tisches kommen und nur als letztes Mittel herhalten.)





Der Gleitring bildete zusammen mit dem Tisch eine Passung. Hier dreht sich nichts, kein Schmierstoff dieser Welt könne daran etwas ändern. Leider habe ich keine Innenmessschrauben und konnte somit nur den Außendurchmesser der Gleitbahn am Tisch bestimmen. Der Tisch lässt sich auf einer kleinen Hobbydrehbank mit Dreibackenfutter auch leichter spannen. Ferner drehe ich lieber am OD als am ID, den noch fehlenden Messschrauben geschuldet. Den Tisch vorsichtig(!) eingespannt und drei hauchdünne Schnitte später hatte ich die gewünschten Abmessungen erreicht. Der Ring passte auf Anhieb, kein Spiel, dreht butterweich auf dem Ölfilm zwischen den Oberflächen. Es waren am Ende nur 2/100 mm, aber der Unterschied ist gewaltig.



Die Schraube zum Feststellen des Gleitrings kommt mit zwei Scheiben, eine aus Metall und eine aus Kunststoff. Die Metallscheibe schützt die Kunststoffscheibe dabei vor der Schraube und die Kunststoffscheibe verhindert eine Beschädigung der Gleitfläche beim Feststellen. Die Arretierung ist also mit Fingerspitzengefühl zu bedienen und sollte nicht festgeknallt werden.



Frisch geschmiert wurde alles wieder zusammengebaut, der Flanschring wurde nur noch handfest angezogen, zu viel Kraftaufwand ist hier fehl am Platz.



Ein kurzer Abstecher zurück zum Kondesorhalter: Der Ring wird mit drei Gewindestifte befestigt, zwei Lange, ein Kurzer. Die kurze Madenschraube gehört in das angesenkte Loch des Ringes, die Langen in die Schwalbenschwänze. Bei genauer Betrachtung kann man es kaum falsch machen. Die Madenschraube halten den Ring am Platz, es gibt keinen Grund diese voll anzuziehen, Handfest reicht oder ihr verzieht euch den Ring - dieser kann ohnehin nirgends hin, hat ja kein Geld...




Mit montiertem Kondensorhalter geht es zurück zum Stativ, den Tisch wieder befestigen. Die Halterung des Tisches ist mit vier Schrauben am Stativ befestigt, eine davon ist kürzer, diese kommt an die Stelle mit der Aussparung auf der Gegenseite. Mein Stativ hatte hier eine der langen Schraube, vermutlich nach einer Wartung falsch eingesetzt.




Der Tisch wird mit einer federnden Hülse und zwei Schrauben zentrierbar gelagert, Feder, Hülse und Dorn waren ebenfalls mit altem Fett völlig verbacken, da half nur noch Aceton. Es ist ratsam zuerst die Feder einzuschrauben, diese zentriert den Tisch dann quasi vor wenn die beiden Einstellschrauben eingebracht werden.




Damit war auch die heutige Operation erfolgreich. Es geht dann weiter mit dem Zubehör.
« Letzte Änderung: September 26, 2017, 01:50:30 Vormittag von noa »
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.

Ulrich S

  • Member
  • Beiträge: 386
Re: Lomo Biolam - Restauration
« Antwort #5 am: September 13, 2017, 18:46:50 Nachmittag »
Moin
bei mir ist auf den Bildern nichts zu erkennen, nur am oberen Rand schaut etwas vom Original hervor, der Rest erstickt in der Werbung.
Vielleicht überlegst Du mal ob ein anderer Hoster besser geeignet wäre.

Grüße
Ulrich
« Letzte Änderung: September 14, 2017, 16:53:47 Nachmittag von Ulrich S »
Es kommt immer anders wenn man denkt

noa

  • Member
  • Beiträge: 57
Re: Lomo Biolam - Restauration
« Antwort #6 am: September 13, 2017, 19:10:55 Nachmittag »
Hmm, der Internet Explorer macht einem das Leben nicht gerade leicht, weder den Entwicklern noch den Nutzern.


Pic-Upload quitiert mir auf beiden Rechnern, egal mit welchem Browser:
Fehler bei Upload
Lomo-Tag-Zwei-1.jpg : Fehler beim hochladen!
Lomo-Tag-Zwei-2.jpg : Fehler beim hochladen!
Lomo-Tag-Zwei-2-1.jpg : Fehler beim hochladen!
Lomo-Tag-Zwei-2-2.jpg : Fehler beim hochladen!
...

Abload bombadiert dich und andere mit Werbung, Pic-Uplaod will nicht, kannst du einen Hoster empfehlen der Bilder dauerhaft verfügbar hält? Ich kenne mich da nicht aus, an sich bin ich es gewohnt dass Bilder direkt über das Forum angehangen werden. Mit Image Hostern habe ich mich nie befasst.  :-\
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.

Peter V.

  • Global Moderator
  • Full Member
  • ***
  • Beiträge: 14175
Re: Lomo Biolam - Restauration
« Antwort #7 am: September 13, 2017, 19:31:50 Nachmittag »
Hallo,

directupload.net  funktioniert noch.

Bitte aber nur den "Hotlink" kopieren und zwischen die IMG-Zeichen (Bildsymbol oben im Menü über dem Eingabefenster für Postings) setzen.

Herzliche Grüße
Peter
Bzgl. Netiquette: Heinrich Lübke, Bundespräsident 1959 - 1969: You can say you to me!
"Die Natur kennt keinen rechten Winkel" (Herbert Knebel)

noa

  • Member
  • Beiträge: 57
Re: Lomo Biolam - Restauration
« Antwort #8 am: September 13, 2017, 19:34:15 Nachmittag »
Bilderload.com habe ich in der zwischenzeit versucht. Scheint auch zu funktionieren. Damit ist das Problem mit der Werbung hoffentlich behoben.
« Letzte Änderung: September 13, 2017, 20:30:08 Nachmittag von noa »
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.

noa

  • Member
  • Beiträge: 57
Re: Lomo Biolam - Restauration
« Antwort #9 am: September 13, 2017, 22:17:35 Nachmittag »
Das erste Zubehörteil in der Reihe:


Hellfeld-Kondensor (Ich glaube zumindest es ist einer.)



Die Blendenlamellen sitzen fest, der Hebel zum Verstellen der Blende ist abgebrochen, aber gerade noch bedienbar. Fingerabdrücke auf dem Glas und allgemein sehr verstaubt.

Die Reparatur habe ich anhand der sehr guten Beschreibung ,,Reparatur des Abbee-Kondensors OI-14“ aus der Lomo-Infotheke umgesetzt. Dort steht auch sehr gut beschrieben wie man die Blende wider zusammenbaut.

Bevor es losgeht: Es ist Spezialwerkzeug in Form eines sehr feinen Schlitzschraubendrehers erforderlich! Meine habe ich aus einem chinesischen 5€ Set für das Wechseln von Armbanduhrenbatterien...



Die obere Linse lässt sich einfach abschrauben, darin findet man ein zweites optisches Element welches etwas nach innen versetzt ist. Jetzt kann das Teil sicher auf dem Tisch stehen ohne dass etwas beschädigt wird.
Auf der Unterseite wird der Filterhalter losgeschraubt, er hat eine Unterlagscheibe aus Kunststoff als Abstandshalter. Die zweite Schraube dient als Anschlag für den Filterhalter.



Zur Blende bekommt man Zugang indem man die drei Schrauben mit dem Uhrmacherschraubendreher vorsichtig (!) herausdreht. In geschätzten 80% aller Fälle versaut man sich einen Schraubenkopf, weil das Werkzeug das falsche ist! Seht also genau hin ob euer Schraubendreher wirklich mit satter Auflagefläche in die Schräubchen passt! Der Deckel lässt sich anschließend einfach abnehmen.
Der Blick auf den Einstellring und Blende ist nun frei. Der Einstellring ist aus einem NE-Metallguss, mein abgebrochener Schieber damit nicht zu reparieren. Selbst ausfräsen und einen Hebel mittels Montagekleber befestigen fällt mangels Materialstärke an der betroffenen Stelle aus. Der Schaden ist hier zum Glück mehr kosmetischer Natur.




Die Lamellen haften derart gut, ich konnte die verklebte Iris komplett entnehmen. Vorsicht beim Umgang mit den Lamellen, zwischen elastischer und plastischer Verformung ist nur ein schmaler Grat! Einmal Verbogen kann man den Kondensor wahrscheinlich gleich entsorgen. ;)



Die Blendenlamellen wurden vorsichtig voneinander geschoben und in Alkohol gebadet abschließend mit einem Wattestäbchen gereinigt. Beim Zusammenbau ist Geduld gefragt. Ich hatte mich grob an die Anleitung aus der Infotheke gehalten, die Pins aber mit dem Schraubendreher in die Aussparung des Einstellringes bugsiert anstelle die Lamellen im Vorfeld richtig auszurichten. Ob der Verwendung von Handschuhen und diverser (kleiner) Wutausbrüche, konnte ich diesen Teil leider nicht mit der Kamera festhalten.
Ist die Blende mit dem Einstellring in Position kann der Deckel wieder platziert werden, die kleinen Löcher für die Schräubchen müssen genau ausgerichtet sein! Solch kleine Schräubchen zentrieren nichts selbst!




Nachdem ich die Linsen gereinigt habe, konnte ich keine Beschädigung an den Glaselementen feststellen. Mir war es hierbei auch nicht möglich ein Foto von den betreffenden Glaselementen zu machen, die sind eben transparent und sphärisch, da will sich nichts reflektieren ;)
Am Ende hatte ich einen augenscheinlich funktionstüchtigen Kondensor mit verstellbarer Blende.


Morgen sollte ich das Bastelprojekt dann abschließen können.

Kann mir jemand sagen welche Objektive zu diesem Mikroskop gehören (Lieferumfang)? Ich habe einige, finde aber nicht so recht heraus welche die richtigen sind.

(Update: neuer Bildhoster)
« Letzte Änderung: September 25, 2017, 22:35:30 Nachmittag von noa »
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.

liftboy

  • Member
  • Beiträge: 4254
  • don´t dream it, be it!
    • mikroskopfreunde-nordhessen
Re: Lomo Biolam - Restauration
« Antwort #10 am: September 14, 2017, 09:24:44 Vormittag »
Hallo erstmal,

die Standardausstattung der Biolam Reihe sind Achromaten 8x, 40x und 90xÖl.
Es gab auch Sonderausstattungen mit 9xPlan anstelle des 8x, der vierte Steckplatz blieb immer frei.
Eine komplette Auflistung aller von Lomo gefertigten Objektive würde hier den Rahmen sprengen.

Grüße
Wolfgang

noa

  • Member
  • Beiträge: 57
Re: Lomo Biolam - Restauration
« Antwort #11 am: September 14, 2017, 15:24:37 Nachmittag »
Hallo Wolfgang,
wie immer vielen Dank für deine Hilfe. Ich habe in meiner Zubehörkiste drei verschiedene 90x Öl Objektive gefunden. Vielleicht kannst Du diese auseinanderhalten.



Zwei davon sehen sich sehr ähnlich, unterscheiden sich aber dennoch wenn man genauer hinsieht:



Für mich sehen die den Spezifikationen nach einfach gleich aus?!
Beste Grüße
Kai
(Update: Bilderhost.)
« Letzte Änderung: September 25, 2017, 22:41:10 Nachmittag von noa »
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.

liftboy

  • Member
  • Beiträge: 4254
  • don´t dream it, be it!
    • mikroskopfreunde-nordhessen
Re: Lomo Biolam - Restauration
« Antwort #12 am: September 14, 2017, 19:31:50 Nachmittag »
Hallo Kai,

das ist das schöne an Lomo: ein Blick auf die Seriennummer  verrät alles. Die ersten zwei Ziffern geben das Herstellungsjahr an.
Das wäre für Bild 2 1971 und 1984.
Das rechte im ersten Bild ist die ganz alte Version, warscheinlich nicht mit Lomo gekennnzeichnet sondern mit dem alten Logo.

Vile Grüße
Wolfgang

plaenerdd

  • Member
  • Beiträge: 4021
  • Dresdener (Exilmecklenburger)
Re: Lomo Biolam - Restauration
« Antwort #13 am: September 15, 2017, 18:51:58 Nachmittag »
Hallo Kai,
noch ein Tipp: Statt Aceton oder Alkohol lieber Waschbenzin zum Entfernen von altem Fett nehmen. Da kannst Du die Teile drin baden, ohne Angst um die Farbe haben zu müssen.
LG Gerd
Fossilien, Gesteine und Tümpeln mit
Durchlicht: Olympus VANOX mit DIC, Ph, DF und BF; etliche Zeiss-Jena-Geräte,
Auflicht: CZJ "VERTIVAL", Stemi: MBS-10, CZJ "TECHNIVAL";
Inverses: Willovert mit Ph

noa

  • Member
  • Beiträge: 57
Re: Lomo Biolam - Restauration
« Antwort #14 am: September 25, 2017, 23:43:15 Nachmittag »
Heute nur ein kleines Update, aber es geht weiter...
Am Samstag traf das Ersatzteil ein: Ein neuer alter Ring für den Kondensorhalter:



Es scheint Unterschiede zu zwischen den Serien zu geben, der neue Ring hat eine Schlitzmutter, der Alte dagegen nicht.



Die neure Version scheint stabiler gegen Verformung zu sein als der alte Ring. Beim Ausrichten muss der Ring von den drei Gewindestiften nur noch in Postition gebraucht werden, die Schlitzmutter hält dann alles am Platz.



Die Restauration ist damit eigentlich abgeschlossen. Ich habe ein funktionierendes Mikroskop, halbwegs gut ausgerichtet, mit fast allem Zubehör.  ;D



Was jetzt noch fehlt ist die Elektonik auf einen vertretbaren Standard zu bringen. Der Transformator ist mehr Todesfalle als Netzteil  :( Damit mache ich dann das nächste mal weiter.
« Letzte Änderung: September 26, 2017, 03:22:26 Vormittag von noa »
Alle Bilder die ich als Urheber hier im Forum veröffentliche sind ,,Public Domain" und dürfen nach Belieben verwendet werden.