Autor Thema: Verunreinigung am Phomi I???  (Gelesen 1012 mal)

Harald Schmitt

  • Member
  • Beiträge: 117
Verunreinigung am Phomi I???
« am: Februar 07, 2020, 09:33:03 Vormittag »
Hallo und guten Morgen,
um einfache und schöne Bilder von meinen kleinen Untersuchungen zu machen habe ich mir Celestron Adapter gekauft. Als Kamera dient ein Samsung S10 Handy. So weit so gut. Zumindest bei Schnitten ist mir nichts aufgefallen und alles funktionierte „very best“.

Heute bei einer ungefärbten Probe sind mit bei der Kamera Verschmutzungen im Präparat aufgefallen. Im normalen Hellfeld machen sich diese nicht bemerkbar.

https://i960.photobucket.com/albums/ae89/Piktor2010/20200207_0736261_zps6bnuobio.jpg

Was hab ich darauf hin gemacht: Okular: sauber, Winkeltubus: sauber, Objektiv sauber, Filter: sauber, Kondenser: sauber, Leuchtfeldblende: sauber. Also um es kurz zu machen: Ich habe den Strahlengang soweit kontrolliert und nachgeputzt, ohne etwas zu zerlegen. Die Verunreinigung wurde nicht besser. Wie bekomme ich diese „Erscheinungen“ aus dem Bild oder wo kommen diese her? Hat hier jemand einen Tip für mich?

Gruß aus dem Taunus Harald

Bob

  • Member
  • Beiträge: 1918
Re: Verunreinigung am Phomi I???
« Antwort #1 am: Februar 07, 2020, 09:40:20 Vormittag »
Hallo Harald,
das Foto ist bestimmt mit einem stärker vergrößernden Objektiv aufgenommen, oder?
Die bringen den Schmutz aus mir nicht bekannten Gründen besser zur Geltung. Auch Fehler in den Kamera-Objektivlinsen werden so aufgedeckt.
Hier würde ich einfach mal gucken, in welcher Ebene der Schmutz sitzt. Komponente bewegen oder verdrehen, und prüden, ob der Schmutz sich mit bewegt. Also Präparat hin und her, Kondensor hoch und runtr, Lichtweiche hin und her, Optovar leicht verdrehen, Objektiv losdrehen, Okulare drehen... Beim Phomi mit Optovar und Lichtweiche gibt es ja ein paar zusätzliche Flächen, die in Frage kommen.

Viele Grüße,

Bob

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #2 am: Februar 07, 2020, 10:25:39 Vormittag »
Hi Bob,

danke für Dein Feedback. Habe ich natürlich probiert. 16er Objektiv zu 40er Objektiv, beides Neofluare, Bild gleich. Kameralinse gesäubert, keine Reaktion. Kamera gedreht- Bild bleibt stehen. Objektiv gedreht Bild bleibt stehen, Okular gedreht- Bild bleibt stehen, Leuchtfeldblende gedreht- Bild bleibt stehen. Ach so, Winkeltubus etwas rausgedreht, das rechte Okular hat dabei fliegen gelernt, Bild bleibt stehen. Nun- in meinem Beruf sage ich immer: Es gibt keine Hexen- es gibt nur unqualifizierte Elektrofachkräfte LOL. Wie gesagt- bestimmt ist im normalen Strahlendurchgang das gleiche Bild anzutreffen- bei meiner Einstellung geköhlert macht sich dieses jedenfalls nicht bemerkbar. Oder anders gesagt: Meine Augen klammern das aus. Normalerweise ist es doch so, dass Hexen und Geister zwar gesehen- aber nicht fotografiert werden können. Wir halten fest: Das hat sich umgekehrt  ;).

Gruß aus dem Taunus Harald

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #3 am: Februar 07, 2020, 10:28:16 Vormittag »
Ach so:

am Optovar von 1,25 auf 2fache Vergrößerung eingestellt- was soll ich sagen? Bild bleibt natürlich stehen.

Gruß aus dem Taunus Harald

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 14890
  • ∞ λ ¼
Re: Verunreinigung am Phomi I???
« Antwort #4 am: Februar 07, 2020, 10:52:14 Vormittag »
Hallo Harald, ich bin mir nicht sicher, deshalb nochmal die Frage: Kondensorhöhe verändert: ich der Schmutz dann weg? Wenn ja dann musst du an die Beleuchtungsseite gehen Umlenkspiegel oder die Kollektorlinse im Leuchtfeldblock.
Bilder: ein krasser Fall von verschmutztem Umlenkspiegel.
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

reblaus

  • Member
  • Beiträge: 4001
Re: Verunreinigung am Phomi I???
« Antwort #5 am: Februar 07, 2020, 10:53:59 Vormittag »
Hallo -

schon mal die Beleuchtung untersucht/gedreht? Einen ähnlichen Effekt hatte ich mal, als die Silikonlinse auf dem Emitter der LED beschädigt war (Tupfer mit der Lötkolbenspitze o.ä.).

Gruß

Rolf

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #6 am: Februar 07, 2020, 11:08:31 Vormittag »
Hallo Klaus,

ja habe ich. Kondenser runtergedreht- was soll ich sagen- Bild bleibt stehen. Und doch habe ich das Gefühl, der Fehler liegt vor dem Kondenser zur Lampe.
Ach so- ich habe ja nicht den Originalsockel von Zeiss west, sondern den von Zeiss Jena und unterfüttert. Lampe ist 6V 15W. Ich habe aber auch bis dto noch keine Probleme gehabt. Hmmmm- das will ich ja eh ändern. Diesbezüglich habe ich mit Stephan schon Kontakt aufgenommen. OK- aber es ist halt komisch, dass ich diese Verschmutzungen optisch nicht wahrnehme, aber die Kamera das gnadenlos ins Bild bringt.
Aber tja- ihr wisst ja: Ich bin Saarländer und diese haben halt diverse Wahrnehmungsstörungen   :) :)  :D. Vielleicht gehört das hier ja dazu :-\.

Gruß aus dem Taunus Harald

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #7 am: Februar 07, 2020, 11:12:07 Vormittag »
Ach so- danke an Rolf, aber ich denke in meinem Posting ist die Antwort schon enthalten.

@Klaus: krasse Bilder, den Techniker könnte man heute noch anhand der Fingerabdrücke identifizieren.

Gruß aus dem Taunus Harald

konsonant

  • Member
  • Beiträge: 251
Re: Verunreinigung am Phomi I???
« Antwort #8 am: Februar 07, 2020, 11:18:36 Vormittag »
Hallo
Was ist das für ein Bild, ist es nur der Schmutz oder bildet es auch etwas vom Präparat ab, ist es ein Ausschnitt oder das Gesamtbild ? Was heißt Kamera gedreht - Bild bleibt stehen, wenn der Dreck in der Kamera ist bleibt das Bild vom Dreck stehen aber das Bild vom Präparat dreht sich.
Halte ich für unwahrscheinlicher, daß Dreck auf dem Sensor ist, es sei denn das Handy ist innen stark voll Staub. Normalerweise detektiert man Staub auf dem Sensor mit sehr kleiner Blendenöffnung gegen hellen Hintergrund fotografiert.  gruß conso
schreibrecht unbegrenzt gesperrt. danke dem zuspruch. https://www.fip.fr/

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 14890
  • ∞ λ ¼
Re: Verunreinigung am Phomi I???
« Antwort #9 am: Februar 07, 2020, 11:46:42 Vormittag »
Hallo Harald, verstehe ich dich richtig: bei der normalen Beobachtung durch die Okulare ist der Schmutz nicht zu sehen? Und wenn du durch das Okular im Tritubus schaust auch nicht?

Dann hast du Dreck auf dem Kamerachip.
Mal Kamera tauschen!
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #10 am: Februar 07, 2020, 12:04:31 Nachmittag »
Hallo Conso, hallo Klaus,

ich habe es eben wieder probiert. Mittlerweile ist das Präparat trocken, und diese Störungen sind nicht mehr so präsent. Aber immer noch da. Und wenn ich das Handy um 90 grad drehe, müßte sich eigentlich (wie ich das Wort hasse) mitdrehen- auch nach meiner Logik. Macht es aber seltsamerweise nicht. Die Abbildungslage der Zelle bleibt gleich, die Störungen auch.

Ja Klaus, in der Durchsicht habe ich ein sauberes, klassisches Bild ohne Störungen. Aber ich arbeite leider nicht mehr mit Deiner Kamera Adaption von damals und dem Trino. Ich habe leider für mein Phomi kein Adapter. Ich arbeite mit dem im Forum schon öfter vorgestellten Smartphone Adapter von Celestron: NexYZ und einem Samsung Smartphone S10.
Das S10 ist neu! Da ist nix verstaubt, das macht super Bilder. Rand scharf ohne irgendwelche Macken.Also kein Dreck auf dem Chip.
Ich habe den Adapter auch erst seit gestern und heute mal ein paar Versuche gemacht.
Kann das am HDR liegen?
Ich muss mal probieren- habe aber heute keine Zeit mehr. Vielleicht morgen. Ich halte Euch auf dem laufenden.

Gruß aus dem Taunus Harald

« Letzte Änderung: Februar 07, 2020, 12:11:00 Nachmittag von Harald Schmitt »

Bob

  • Member
  • Beiträge: 1918
Re: Verunreinigung am Phomi I???
« Antwort #11 am: Februar 07, 2020, 12:56:59 Nachmittag »
Und wenn ich das Handy um 90 grad drehe, müßte sich eigentlich (wie ich das Wort hasse) mitdrehen- auch nach meiner Logik. Macht es aber seltsamerweise nicht. Die Abbildungslage der Zelle bleibt gleich, die Störungen auch.

Wie jetzt? Du verdrehst das Handy und es ändert sich nichts auf dem Bildschirm? Das Bild müsste immer lagerichtig bleiben aber immer anders im sich drehenden Bildfenster angeordnet sein. Im fertigen, waagerecht gehaltenen Foto wäre das Bild dann immer verdreht.
Zu Suchmethodik: Die Komponente, deren Bewegen den Schmutz in Bewegung bringt, ist der (oder einer der) Verursacher.

konsonant

  • Member
  • Beiträge: 251
Re: Verunreinigung am Phomi I???
« Antwort #12 am: Februar 07, 2020, 13:57:21 Nachmittag »
ich verstehe es so :  die Abbildungslage (= Orientierung) der Zelle (= das Präparat ) bleibt gleich, die Störungen (= Verunreinigung) auch.
Also in der Kamera keine Verunreinigung. Wenn man also das Präparat bewegt, bewegen sich die Störungen mit ? Sind die Störungen gleichbleibend vorhanden wenn man den Kondensor absenkt ? den Fokus des Objektives verändert ? gruß conso
schreibrecht unbegrenzt gesperrt. danke dem zuspruch. https://www.fip.fr/

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #13 am: Februar 07, 2020, 14:18:14 Nachmittag »
Hi Bob- Hallo Conso,

nun Bob- ich denke das Handy funktioniert anders als eine Kamera. Die Bildstabilisierung sorgt für gleiche Abbildung- unabhängig von der Lage. Tja Conso, das ist das Problem: Die Störungen bleiben, das Objekt bewegt sich natürlich und die gängigen optische Bestandteile habe ich gedreht- und auch soweit wie möglich gereinigt. Du verstehst, warum ich langsam an Hexen glaube?
Na ja, realistisch betrachtet wird es eine einfache Lösung geben, ich habe sie nur noch nicht gefunden =). Ich Mikroskopiere schon einige Jahre, ja eher einige Jahrzehnte. Ich habe auch schon viel gelernt- vorzugsweise von den hiesigen Anwendern dieses Forums. Es hat immer eine einfache Lösung gegeben.
Vielleicht sollte ich mir wieder einen Kameraadapter kaufen, eine gebrauchte G6 zulegen und das ganze vernünftig betreiben. Handykameras sind wohl eher nicht das gelbe vom Ei. Oder ich lege mir eine gebrauchte Mik- Kamera zu. Auch eine Lösung. Ich habe eine Kamera- aber der Aufwand ist mir zu hoch. Diese funktioniert auch nicht mehr mit Win10.
Nun habe ich aber umgestellt- ich habe nur noch Win10 Rechner.
Ach so- wie schon bemerkt: das mit dem absenken des Kondensers bringt nichts. Nun- Ich habe einen Phasenkontrast- Kondenser auf dem Phomi, der funktioniert auch super. Egal ob mit Linse oder freiem Durchgang- es ändert sich nichts! Ich denke wirklich, es liegt an den Einstellungen im Handy zur Kamera. Diese nimmt die Störungen auf und verstärkt selbige. Für manche Motive kann das ja auch sehr gewollt sein. Für meinen Fall natürlich nicht.

Gruß aus dem Taunus Harald

Harald Schmitt

  • Member
  • Beiträge: 117
Re: Verunreinigung am Phomi I???
« Antwort #14 am: Februar 10, 2020, 14:05:20 Nachmittag »
Hallo und guten Tag an alle hier,

ich wollte mich mal wieder melden. Tja- ich wusste es ja vorher schon. Es gibt keine Hexen, nur unqualifizierte Mikroskopiker. Ich habe heute mein Phomi mal auseinander genommen. Alles gereinigt. Auch das Optovar komplett auseinander genommen und die Spiegeloptiken und Prismen, soweit ich da ran gekommen bin, gereinigt. Auch den Strahlengang vor dem Kondenser schön geputzt.
Nach den Zusammenbau musste ich ja meine Augen wieder auf die Okulare einstellen. Dazu zieht man end Stab rechts heraus bis auf die schwarze Markierung und stellt beide Okulare auf das Kreuz ein.  Dabei viel mir diese Verunreinigung auf dem rechten Okular deutlich auf. Beim auseinanderbau des Binos stellte sich heraus, dass es scheinbar an dem rechten Winkelprisma liegt.
Ok- das rechte Okular ist sauber. Dies- ich denke es ist eine Delamination- stört beim normalen Hellfeld wohl nicht oder nur kaum.
Also- soweit zunächst alles gut. Und doch stört mich das nun durchaus.
Die Frage an Euch: Lohnt sich es das Bino reparieren zu lassen oder Kaufe ich mir da lieber gleich ein neues "gebrauchtes" hier oder na ja- also lieber nur hier!
Über Rückmeldungen würde ich mich freuen.

Gruß aus dem Taunus Harald