Autor Thema: Problem mit Toupcam  (Gelesen 3706 mal)

ammererlutz

  • Member
  • Beiträge: 127
Problem mit Toupcam
« am: Februar 21, 2019, 11:15:34 Vormittag »
ich wurde freundlicherweise darauf hingewiesen, dass meine z.Zt.verwendete Toupcam ( + original Zeiss 0.5x C.Mount) in der Bildschärfe zu wünschen übrig lässt, eine Tatsache die ich bisher wenig beachtete, da die Bilder immer nur zur Routine Dokumentation und nicht für ästhetische Publikationen verwendet wurden.
Unten ein Vergleich einer Stuhlprobe mit Cyniclomyces Befall und der üblichen Darmflora , der mich etwas verwirrt: das DIC Bild erscheint ausreichend scharf , nach Färbung das gleiche Präparat im Hellfeld , gleiches Objektiv ( Plan Neofluar 100er, Öl, Deckglas 0.17 hochpräzise), eindeutig völlig unscharf, wobei es kein Verwackelungsartefakt ist, im HF liefert die Kamera einfach kein schärferes Bild ( im Gegensatz natürlich zur makellosen Qualität im Okular), Ursache/ Abhilfe ??
Der Tipp, ich solle mir eine Canon EOS kaufen und dazu passende Adapter (die C Mount Kamera  wäre dann wohl zu entsorgen) ist zwar einleuchtend, aber noch etwas zu abschreckend, da die Kosten nicht ganz unerheblich sind und so eine Anschaffung nicht umgetauscht oder zurück gegeben werden könnte, und die Toupcam ja im DIC passabel arbeitet, warum im HF bei gefärbten Präparaten nicht ?
« Letzte Änderung: Februar 21, 2019, 11:28:10 Vormittag von ammererlutz »
mit freundlichen mikroskopischen Grüßen,
Lutz

"Mikroskope und Fernrohre verwirren eigentlich den reinen Menschensinn" ( Goethe)

beamish

  • Member
  • Beiträge: 2355
Re: Problem mit Toupcam
« Antwort #1 am: Februar 21, 2019, 11:25:16 Vormittag »
Ist denn das Bild durch die Okulare scharf (schärfer)? Wenn ja, ist die Kamera vielleicht nicht parfokal eingestellt. Das läßt sich oft am Fototubus einstellen.

Herzlich
Martin
Zeiss RA mit Trinotubus 0/100
No-Name China-Stereomikroskop mit Trinotubus
beide mit Canon EOS 500D

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 13570
  • ∞ λ ¼
Re: Problem mit Toupcam
« Antwort #2 am: Februar 21, 2019, 11:32:25 Vormittag »
Hallo Lutz,

Visuell ist das Bild ja scharf, wie du sagst. Dann kannst du es auch umgekehrt versuchen: du stellst auf dem Monitor perfekt scharf und korrigierst die Okularschärfe am Dioptrienausgleich der Okulare. Dann bist du auch parfokal.
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

ammererlutz

  • Member
  • Beiträge: 127
Re: Problem mit Toupcam
« Antwort #3 am: Februar 21, 2019, 11:46:56 Vormittag »
Hallo Lutz,

Visuell ist das Bild ja scharf, wie du sagst. Dann kannst du es auch umgekehrt versuchen: du stellst auf dem Monitor perfekt scharf und korrigierst die Okularschärfe am Dioptrienausgleich der Okulare. Dann bist du auch parfokal.

geht leider nicht, man kann das Bild am Monitur (mit Korrektur am Feintrieb)nicht schärfer stellen
mit freundlichen mikroskopischen Grüßen,
Lutz

"Mikroskope und Fernrohre verwirren eigentlich den reinen Menschensinn" ( Goethe)

MikroMicha

  • Member
  • Beiträge: 177
Re: Problem mit Toupcam
« Antwort #4 am: Februar 21, 2019, 12:01:22 Nachmittag »
Hallo Lutz,

hast Du das gefärbte Präparat mit einem Einschlussmittel eingedeckt? Vielleicht passt der Brechungsindex des Einschlussmittels nicht oder es ist zu dick eingedeckt, so dass für das 100er Plan-Neofluar (ich nehme an nummerische Apertur 1,3) die optimalte Schichtdicke, also Präparat direkt unter Deckglas, nicht erreicht wird. Gerade die Plan-Neofluare zicken nämlich bei nicht optimaler Schichtdicke oder falschem Einschlussmedium gerne mal rum.
« Letzte Änderung: Februar 21, 2019, 12:03:37 Nachmittag von MikroMicha »
Herzliche Grüße sendet

Michael (MikroMicha)

Klaus Herrmann

  • Full Member
  • ***
  • Beiträge: 13570
  • ∞ λ ¼
Re: Problem mit Toupcam
« Antwort #5 am: Februar 21, 2019, 12:09:10 Nachmittag »
Zitat
Gerade die Plan-Neofluare zicken nämlich bei nicht optimaler Schichtdicke oder falschem Einschlussmedium gerne mal rum.

Aber visuell sieht er es doch perfekt scharf! Es muss also die Kamera sein.
Mit herzlichen Mikrogrüßen

 Klaus


ich ziehe das freundschaftliche "Du" vor! ∞ λ ¼


Vorstellung: hier klicken

ammererlutz

  • Member
  • Beiträge: 127
Re: Problem mit Toupcam
« Antwort #6 am: Februar 21, 2019, 12:12:27 Nachmittag »
genau, im Okular perfekt scharf ( Eindeckmedium ist Roti Histokitt II, Schichtdicke bei Bakterienpräparat auch kein Problem, aber wie gesagt im Okular ist alles pertfekt)
mit freundlichen mikroskopischen Grüßen,
Lutz

"Mikroskope und Fernrohre verwirren eigentlich den reinen Menschensinn" ( Goethe)

Bob

  • Member
  • Beiträge: 1343
Re: Problem mit Toupcam
« Antwort #7 am: Februar 21, 2019, 13:37:57 Nachmittag »
Hallo Lutz,

kannst Du erkennen, mit welchen Belichtungseinstellungen die Kamera jeweils gearbeitet hat, z.B. aus den EXIF-Daten? Also ISO-Einstellung und Belichtungszeit?

Viele Grüße,

Bob

ammererlutz

  • Member
  • Beiträge: 127
Re: Problem mit Toupcam
« Antwort #8 am: Februar 21, 2019, 16:05:06 Nachmittag »
 1/250 Sek, ISO wird leider nicht angegeben, aber die Unschärfe ist auch im live view Bild deutlich
mit freundlichen mikroskopischen Grüßen,
Lutz

"Mikroskope und Fernrohre verwirren eigentlich den reinen Menschensinn" ( Goethe)

Bob

  • Member
  • Beiträge: 1343
Re: Problem mit Toupcam
« Antwort #9 am: Februar 21, 2019, 16:45:19 Nachmittag »
Meine Überlegung war, ob die Kamera unterschiedliche Einstellungen wählt bei den beiden Kontrastverfahren.
Wenn sie z.B. ISO anhebt und gleichzeitig stärker entrauscht, dann könnte das eine solche Unschärfe hervorrufen.

Was Du probieren könntest, wäre im Hellfeld mehrere Aufnahmen mit jeweils leicht anderer Fokussierung zu machen, und die Ergebnisse zu vergleichen. Oder Du könntest vielleicht eine ganz andere Aufnahmesituation testen, anderes Objektiv oder ein eher dunkles Objekt mit wenigen hellen Partien, ein dunkel bedrucktes Stück Papier mit Risskante z.B..

MikroMicha

  • Member
  • Beiträge: 177
Re: Problem mit Toupcam
« Antwort #10 am: Februar 21, 2019, 18:18:37 Nachmittag »
Hallo Lutz,

Was sagt denn der Anbieter/Hersteller zu Deinem ToupCam-Problem?

Ich als technischer Laie kann mir da keinen Reim draus machen. Wenn im DIC scharfe Bilder entstehen,  muss dies auch im Hellfeld möglich sein. Warum das nicht so ist, ist mir ehrlich gesagt ein Rätsel. Tut mir leid,  dass ich Dir nicht weiterhelfen kann. Oder kann es sein, dass Du an den Objektiven für den DIC mit sogenannten DIC-Stühlchen arbeitest, die den DIC-Schieber aufnehmen?
« Letzte Änderung: Februar 21, 2019, 18:32:53 Nachmittag von MikroMicha »
Herzliche Grüße sendet

Michael (MikroMicha)

beamish

  • Member
  • Beiträge: 2355
Re: Problem mit Toupcam
« Antwort #11 am: Februar 21, 2019, 18:33:01 Nachmittag »
Die Sauberkeit des Lichtweges können wir ausschließen? Ansonsten vielleicht doch teilweise ein Belichtungsproblem. DIC ist ein lichtschluckendes Verfahren, beim normalen Hellfeld kommt dann vielleicht einfach zuviel Licht an. Daran könnte es liegen, daß DIC besser aussieht.

Herzlich
Martin
Zeiss RA mit Trinotubus 0/100
No-Name China-Stereomikroskop mit Trinotubus
beide mit Canon EOS 500D

Christian Linkenheld

  • Administrator
  • Member
  • Beiträge: 427
    • mikroskopie.de
Re: Problem mit Toupcam
« Antwort #12 am: Februar 21, 2019, 19:25:52 Nachmittag »
Hallo,

ich habe jetzt einmal den Bildausschnitt links oben aus dem Hellfeld-Bild vergrößert. Dort sieht man schon sehr deutlich einen sehr unruhigen, verrauschten Bilduntergrund.



Das sieht nicht unbedingt nach typischem Bildrauschen aus (Bildrauschen ist aber auch deutlich vorhanden: ist eine Bildsignalverstärkung aktiv?), sondern möglicherweise nach einer Verunreinigung der Schutzscheibe vor dem Sensor oder gar auf dem Sensor. Man müsste sich die Angelegenheit einmal unter dem Stereomikroskop anschauen. Ich hatte hier auch schon einmal eine Kamera mit einer vergleichbaren Problematik - schon ohne Stereomikroskop war ein milchiger Belag auf der Schutzscheibe zu sehen.

viele Grüße

Christian

Bob

  • Member
  • Beiträge: 1343
Re: Problem mit Toupcam
« Antwort #13 am: Februar 21, 2019, 19:59:05 Nachmittag »
Die Problematik mit den Coolpix-Ringen war hauptsächlich bei starken Vergrößerungen zu sehen. Unregelmäßigkeiten in den Kunststofflinsen wurden als konzentrische Ringe sichtbar. Vielleicht gibt es da auch einen Zusammenhang.

ammererlutz

  • Member
  • Beiträge: 127
Re: Problem mit Toupcam
« Antwort #14 am: Februar 21, 2019, 20:10:53 Nachmittag »

Das sieht nicht unbedingt nach typischem Bildrauschen aus (Bildrauschen ist aber auch deutlich vorhanden: ist eine Bildsignalverstärkung aktiv?), sondern möglicherweise nach einer Verunreinigung der Schutzscheibe vor dem Sensor oder gar auf dem Sensor. Man müsste sich die Angelegenheit einmal unter dem Stereomikroskop anschauen.

der Sensor, foto unter stereomikrosjop geht leider nicht, da ja die Kamera fotografiert wird, aber ich sehe auch mit Stereomikroskop keinerlei Verunreinigung ( 3 winzigste Staubteilchen landeten gerade auf der Scheibe, sonst alles sauber), Verstärkung ist ausgeschaltet
mit freundlichen mikroskopischen Grüßen,
Lutz

"Mikroskope und Fernrohre verwirren eigentlich den reinen Menschensinn" ( Goethe)