Autor Thema: Problem mit immergierten Kondensor  (Gelesen 1102 mal)

Florian D.

  • Member
  • Beiträge: 726
Problem mit immergierten Kondensor
« am: Mai 22, 2020, 23:22:25 Nachmittag »
Liebe  Forumianer,

Heute habe ich einen Berek Kondensor mit eine aplanatischen Linse mit Apertur 1.4 bekommen, die natürlich mit Öl immergiert werden muss, genauso wie das 100/ 1.3 Objektiv. Ich betrachte jetzt mit der Bertrand Linse das Bild in der hinteren Brennebene (Konoskopisches Bild eines Topases) trotz Immersion, sehe ich nicht mehr, als mit dem 63/0.85 Trockenobjektiv. Ich kann aber mehr sehen, wenn ich die Leuchtfeldblende dezentriere. Ich muss hierbei nicht erwáhnen, dass selbstverständlich sowohl die Leuchtfeld, als auch die Aperturblende voll geöffnet sind.
Mache ich hier irgendwas falsch?

Viele Grüsse
Florian


hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #1 am: Mai 23, 2020, 12:04:01 Nachmittag »
Hallo Florian ,
kann es sein , dass die Okular-Feld-Blende die Sicht begrenzt?

Vergleiche doch mal beim Einblick ohne Okular und ohne Hilfslinse.

Gruß
Jürgen
« Letzte Änderung: Mai 23, 2020, 12:06:32 Nachmittag von hugojun »

Florian D.

  • Member
  • Beiträge: 726
Re: Problem mit immergierten Kondensor
« Antwort #2 am: Mai 23, 2020, 12:18:53 Nachmittag »
Das Photo ist durch den Phototubus!

Jürgen Boschert

  • Member
  • Beiträge: 1841
Re: Problem mit immergierten Kondensor
« Antwort #3 am: Mai 23, 2020, 12:35:33 Nachmittag »
Hallo zusammen,

ist das nicht derselbe Effekt, den man bei orthoskopischer Betrachtung bei schiefer Beleuchtung ausnutzt? Im konoskopischen (kleiner Witz am Rande: die Autokorrektur wollte, dass ich hier koloskopisch schreibe) Strahlengang "mutiert" doch die Leuchtfeldblende quasi zur Aperturblende, oder ?

Gruß !

JB
Beste Grüße !

JB

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #4 am: Mai 23, 2020, 12:52:06 Nachmittag »
…und der Tubus hat auch kein Linsensystem oder ein Projektiv?


Florian D.

  • Member
  • Beiträge: 726
Re: Problem mit immergierten Kondensor
« Antwort #5 am: Mai 23, 2020, 16:40:39 Nachmittag »
Hallo Jürgen,

ich habe jetzt nochmal direkt durch den Tubus geguckt, sowohl mit blossem Auge als auch mit Phako-Einstellfernrohr. Das Problem liegt nicht auf der Okularseite.
Ich denke eher, es ist ein Problem der Austrittspupille der oberen Kondensorlinse unterhalb der Klapplinse.

Viele Grüsse
Florian

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #6 am: Mai 23, 2020, 17:03:13 Nachmittag »
Hallo Florian ,
hat nicht direkt mit dem Thema zu tun , aber wie dick ist denn diese Topas -Scheibe ?
Ich sehe 5-6 Ordnungen , das sollten so 0,35mm entsprechen und es ist natürlich ein Basal-Schnitt ꓕc, oder?
Wenn Bild 1 mit der Apertur 0,85 ( n~ 1.6  für Topas) gemacht wurde, überblickst Du ca. 54 ° und es handelt sich wohl um einen Hxdroxyl  -Topas 2V ~ 44° und einer Dispersion r>v?

Gruß
Jürgen
« Letzte Änderung: Mai 23, 2020, 17:35:47 Nachmittag von hugojun »

Florian D.

  • Member
  • Beiträge: 726
Re: Problem mit immergierten Kondensor
« Antwort #7 am: Mai 23, 2020, 19:20:46 Nachmittag »
Lieber Jürgen,

ich hatte diesen Topas in 2018 mal näher angesehen:
https://www.mikroskopie-forum.de/index.php?topic=31574.0

Viele Grüsse
Florian

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #8 am: Mai 24, 2020, 15:36:53 Nachmittag »
Hallo Florian,
den Beitrag habe ich wohl damals übersehen.
Wie sieht es aus mit der Störbehebung?
Hast Du das Problem gefunden/ behoben?
Gruß
Jürgen
 

Florian D.

  • Member
  • Beiträge: 726
Re: Problem mit immergierten Kondensor
« Antwort #9 am: Mai 24, 2020, 16:28:12 Nachmittag »
Hallo Jürgen,

ja, gerade eben habe ich die Lösung gefunden und Du hast mich auch auf die richtige Spur gebracht.
Das Präparat ist zu dick, dadurch verkleinert sich die Apertur des Objektivs, weil das Objektiv  vom Brennpunkt des Kondensors zuweit wegliegt und Randstrahlen nicht mehr ins Objektiv gelangen.
Wenn man also, wie ich es vorhabe, konoskopische Bilder von dicken Schliffen machen möchte, muss man evtl. mit dünneren Objektträgern arbeiten.

Auch Jürgen Borschert hat da mit der Schiefen Beleuchtung richtig gelegen.


Viele Grüsse
Florian
« Letzte Änderung: Mai 24, 2020, 16:30:23 Nachmittag von Florian D. »

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #10 am: Mai 24, 2020, 17:56:25 Nachmittag »
Hallo Florian ,
man müsste dann zur Bestimmung der Mallard´sche Konstante , die ja nur für das Beobachtungssystem des betreffenden Mikroskops eine Konstante ist , die Objektträger Dicke berücksichtigen, oder man bezieht den Brechungsindex des Träger-Glases in die Berechnung des maximalen Gesichtsfeld mit ein.
z.B :nA=0,85 2Vmax 54° ( nTopas 1,6 Kondensor-Brennpunkt in der Kristallplatte)

und dann
nA=1,3  2V max 69° ( nTopas 1,6 ) /1,5 (n Glas Kondensor-Brennpunkt im Glasträger ) = 46° oder anders gesagt , die effektive Apertur beträgt nur 0,7.

Gruß
Jürgen

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #11 am: Mai 25, 2020, 13:25:47 Nachmittag »
…..
wenn es sich um nicht zu bröseliges Material handelt, so könnte man doch dünne Scheiben +- 1 mm auf dem Glass-Träger anfertigen und eventuell umbetten. Wenn ich es  richtig sehe , ist Canada-Balsam so ein Kitt, der sich wieder lösen lässt. Bei einigen Materialien, bei entsprechender Dicke, könnte man vielleicht sogar ohne Glass-Träger auskommen. Dann müsste aber am Mikroskop-Tisch der Durchbruch auf den Durchmesser der Klapplinse reduziert werden.
Eigentlich müsste dieser Umstand doch schon früher aufgefallen sein. Sollten da nicht Korrektur-Linsen für den Kondensor existieren, speziell für die Betrachtung dicker Schnitte?

Gruß
Jürgen


Florian D.

  • Member
  • Beiträge: 726
Re: Problem mit immergierten Kondensor
« Antwort #12 am: Mai 25, 2020, 13:57:22 Nachmittag »
Hallo Jürgen,

klar, das ist Alles möglich. Jetzt, wo ich weiss, woran es lag, ist es deutlich einfacher, auf Abhilfe zu sinnen.
Ich glaube allerdings nicht, dass spezielle Kondensorlinsen standardmässig für die Betrachtung dicker Schliffe hergestellt wurden,
wenngleich ich nicht ausschliessen möchte, dass einige Sammler hier im Forum gleich triumphierend ihre diesbezüglichen Schätze präsentieren.

Viele Grüsse
Florian

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #13 am: Mai 25, 2020, 15:59:12 Nachmittag »
Hallo Florian ,
Olaf hatte es sogar schon mal in einem Beitrag:
https://www.mikroskopie-forum.de/index.php?topic=35974.msg263144#msg263144
„In Leiss (1899): Die optischen Instrumente der Fa. Fuess etc. findet man folgende Beschreibung:“

Ganz unten;



und

"Die Anforderungen an das Probenmaterial sind auch ganz beträchtlich. Aus geometrischen Gründen darf das Präparat nicht allzu dick sein. Eine vollständige Ausleuchtung der Apertur erreichte ich gerade noch mit einer Präparatedicke von maximal 2 mm. Im weiter unten beschrieben Fall, bei dem die optimale Kristalldicke bereits in diesem Bereich liegt, benutzte ich statt eines Objektträgers ein Deckglas als Unterlage. Auch lateral muss der Kristall einen sauberen Bereich aufweisen, dessen Größe idealerweise mindestens derjenigen der Frontlinse entspricht, und das ist bei dem Leitz-Objektiv mit der Apertur 1,0 immerhin ein Durchmesser von 7 mm.
"
Gruß
Jürgen
« Letzte Änderung: Mai 25, 2020, 16:03:52 Nachmittag von hugojun »

hugojun

  • Member
  • Beiträge: 164
Re: Problem mit immergierten Kondensor
« Antwort #14 am: Mai 27, 2020, 10:46:21 Vormittag »
Hallo Florian,
könnte es sein, dass hier die Total-Reflektion an der Grenzschicht Glasträger-Objekt ursächlich für die Begrenzung der Apertur ist?
Für den speziellen Fall der Herstellung von dicken Präparaten, könnte man durch Verwendung von
Kitt mit höherem Brechungsindex etwas korrigieren oder vielleicht sogar die volle Beleuchtungs-Apertur ausnutzen?
Gruß
Jürgen